1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

100% CPU Usage, no process/culprit showing

Discussion in 'Software' started by dok, Feb 3, 2008.

  1. dok

    dok Private E-2

    Hey Guys,

    Got a major problem and i dont knwo what to try next.

    The task manager is showing the cpu usage at 100% but no obvious culprit listed.

    My PC just seems to get slower and slower then stop.

    I've run AV (NOD32) in safe mode, emptied the system restore backups, ive tried sysinternals rootkit revealer but that doesn't get very far.

    Not sure if i have faulty hardware or a damn virus. the AV came up with a trojan but i got rid of it. It was in the System restore backups.

    Any ideas on what else i can try. Ive downloaded process explorer and will try that but unless it reveals anything im stuck.


  2. dok

    dok Private E-2

    Im running XP SP2 also.

    Im just looking for some pointers on how to establish whether its hardware or software related.

  3. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    Reading your first post, am I correct in assuming that you clicked on the Processes tab in Windows Task Manager and sorted the CPU heading to descending CPU usage and NO Image Name was listed showing 100% usage?

    If so, this is really strange as you have found out. :p

    I see you have downloaded Process Explorer (latest version 11.04, available from http://www.majorgeeks.com/Process_Explorer_d4566.html

    You can sort this to descending CPU usage, similar to the Windows Task Manager. Report back here as to what it finds (hopefully different from Windows Task Manager) and we can progress from here. Bazza
    Last edited: Feb 3, 2008
  4. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Hard one to narrow down if no process is highlighted as using 100% CPU, when your system is running at 100% CPU can you take a screenshot of either Task Manager or Process Explorers screens, just so we can see the process list.

    Which OS you using?

    It is also likely that you have not fully got rid of that malware, in which case running the below and getting an all clear from your Malware Experts is advisable

    Please follow the instructions in the below link and attach the requested logs when you finish these instructions.

    READ & RUN ME FIRST. Malware Removal Guide

    Once finished please start a new thread in the Malware Forum
  5. dok

    dok Private E-2

    Hey there Halo/Big bazza,

    Im running XP SP2. Im slowly going through the malware removal instructions you gave me, see if that does owt.

    Ill post the details in the other forum in a bit

  6. Dreamer

    Dreamer Corporal

    Do you have automatic updates turned on?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds