1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Advanced SystemCare 4 detects high risk malaware?

Discussion in 'Malware Removal' started by hippo7, May 23, 2011.

  1. hippo7

    hippo7 Private E-2

    Hi I have Advanced SystemCare as you can tell from the title and when I ran a full malware scan it brings up a no named high risk level problem, so I removed it. Not really sure what to make out of it but when I ran malware anti-bytes in safe mode just for the heck of it I got nothing and when I ran Super Antispyware I got nothing as well. Then when I ran systemcare again it showed up again. Anyone have any ideals? Sorry I couldn't be more clearer but I appreciate any help.
  2. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    You need to attach the log from running System care so we can see what you are referring to.

    If you want us to check your system for malware, please follow these instructions:

    READ & RUN ME FIRST. Malware Removal Guide
  3. hippo7

    hippo7 Private E-2

    alright if it comes up again i'll post here, thanks.
  4. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    I'll be here. :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds