1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another RealTek problem

Discussion in 'Software' started by frankily, Mar 3, 2008.

  1. frankily

    frankily Private E-2

    Seems like I'm on quite a bad run with computer stuff lately.

    Anyway, here's the story. Bought all the parts yesterday, put the computer together, everything is ok except for the Audio driver.

    Motherboard is GA P35 DS3 and it's running HD RealTek Audio.

    I tried installing the driver off the motherboard cd, but it won't finish installing and has the error similar to "Installation HD RealTek Audio driver FAILURE" and it closes.

    I then tried going into device manager and under "Sound devices", it recognises the Realtek audio but once i go in, there is no driver running it and "update driver" tab does nothing, can't delete the drivers either due to the error "cannot delete, may be needed during boot up"

    I tried downloading whole load of Realtek drivers but once i try to install, the same error keeps popping up.

    Any suggestions? :(

    I'm running on Win XP fully updated.

  2. frankily

    frankily Private E-2


    nevermind. fixed!
  3. musksnipe

    musksnipe Guest

    Great. Glad to have helped. LOL

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds