1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATX Power Supply don't shut off

Discussion in 'Hardware' started by hawksfollow, Apr 8, 2006.

  1. hawksfollow

    hawksfollow Private E-2

    When pressing the button on the case or clicking Start/Turnoff computer, windows goes through it’s normal shutdown, the hard drives stop, monitor goes to standby, but the power supply don’t shut off. Power light around the case button stays on, fans all run and all the supply voltages are still present. It will reboot like normal and works fine when the button on the case is pressed. I used it this way for about a week, then unplugged it for the night. When plugged back in, the fans started the hard drives came on and the hard drive light stayed on steady, no flashing, power light around the button did not come on and the computer did not boot, monitor still in standby. If I unplug and plug the power cord back in quickly a few times the power light comes on and it will boot normally and works fine again.
    When checking the voltages the –12v fluctuated rapidly from –8.9 to –12.6 so I replaced it with an Antec Smartpower 2.0. The –12v is rock steady now but when shutdown the power supply still don’t shut off.
    The Antec power supply has a power switch, but if I use it, the same thing happens when it’s turned back on, and I have to switch it on and off quickly several time to get the computer to boot up again. I’ve made sure hibernation is disabled in bios, and the battery is new.

    eMachine W2686
    ADM Athlon XP2600
    512MB Ram
    Window XP Home 5.1.2600 Service Pack 1 Build 2600
    80GB Hard Drive ST380011A
    80GB Hard drive WDC WD800EB-00DJF0
    Lite-On DVDRW SHOW-1613S
    NVIDIA GeForce FX5500

    Thanks for any help
  2. Hipster Doofus

    Hipster Doofus MajorGeek

    Go to the control panel/power options/advanced/power buttons.

    See if you can change it in there.
  3. hawksfollow

    hawksfollow Private E-2

    control panel/power options/advanced/power buttons - set to shut down,
    hibernation is disabled.

    Windows shuts down like normal when the button is pressed, the power supply just stays active all the time.

    Thanks for the quick reply!
  4. hawksfollow

    hawksfollow Private E-2

    Can anyone tell me how the mother board signals the power supply to shut off? What pin on the connector, voltage or wave form when on and off? Any other possible solutions?
    Thanks in advance!
  5. hawksfollow

    hawksfollow Private E-2

    Ok, I have done more research, pin 14 should go to 3-5v to shut down the power supply. It stays at .02v all the time, even when everything should be off. Anyone have any idea why it's not getting the logic high to shutdown?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds