1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoplay and more

Discussion in 'Software' started by Gator, Dec 21, 2007.

  1. Gator

    Gator Private E-2

    Hello having a few issues with autoplay and a couple other things. Running Windows XP on a Dell desktop.

    The last couple days autoplay stopped working on everything (usb, cd, or w/e). I've tried going into properties of the device (usb or cd) and changing it to use auto play but it changes back when I select "apply" and "ok". Also my parent's (it's there computer) use Microsoft's scanner and picture wizard program to download pictures from cameras (part of there business) to the pc. Not only do we have to manually start the program (wont auto run) but it wont download pictures anymore off of this camera because it says it's out of paper, it doesn't use paper at all (drivers up to date). Another problem that came up is there Internet explorer crashes often after you click links or start it.

    I have run several spyware/virus scans recommended from that part of this site and they use up to date virus and firewall software.

    Let me know if you need more information on anything, they are using the pc atm but I can find out more if needed.
  2. Kniht

    Kniht Sergeant

    Try this:

    Go here and download and install tweakui:


    Open tweakui and click on the + next to My Computer. Click on the + next to AutoPlay then click on Drives. Select the drives you wish to enable Autoplay on, click Apply, then click OK.

    See if this helps with the AutoPlay problem.
  3. Gator

    Gator Private E-2

    Tweak UI did not help autoplay. Also the first time I ran it, it caused some errors and I had to force-end the program with task manager.

    Also thank you for replying quickly :)
  4. theefool

    theefool Geekified

    The IE issue may be resolved by this link:

    There is a registry edit that my help with the autoplay issue. But, if tweakui didn't work, then this may also not work.

    Click START, then RUN, then type in: regedit (press enter)

    Migrate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cdrom

    Then double click on autorun

    change the 0 to a 1. Press enter.


    Try again.
  5. Gator

    Gator Private E-2

    Ok I went to Windows update and got a newer version of IE and it works, also got firefox if it fouls up while I'm gone. The changes under "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cdrom" were already set to what you specified. However next to the file there was another file named "AutoRunAlwaysDisable" and it contained the following when I double click:

    Window named: Edit Multi-String

    Value name: AutoRunAlwaysDisable

    Value data:
    NEC MBR-7
    NEC MBR-7.4
  6. Gator

    Gator Private E-2

    Didn't see an edit button.

    Did some googleing and found that the brand of camera "Sony" caused some autorun and "Scanner and Camera Wizard" problems for other people also. Windows has a program called AutoFix on there sight for autorun related issues and that seemed to fix the autorun problems. I can not test the camera on the "Scanner and Camera Wizard" program to see if it still asks for paper for the camera for some odd reason, because the camera is with someone else atm.

    So for now the problem seems solved. Thanks a bunch for the time and assistance.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds