1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot Config is corrupt | Error Code = 0 x 490

Discussion in 'Software' started by Mariusmssj, Oct 16, 2012.

  1. Mariusmssj

    Mariusmssj Private E-2

    Hello guys,

    Today i turned on my PC and it just restarted at Loading OS text

    Video here

    So i booted from a live CD and this is what I saw:

    I clicked on System Repair and got this:

    I tried usin the Bootrec but it didn't help at all.

    Here is the diskpart information:

    List volume-

    List partition-

    List partition 1 with details-

    List partition 2 with details-

    as you see it says no volume associated with it

    If i set the partition 2 as active i get the "BOOTMGR is missing" at power up.

    Can anyone help me????

    Last edited: Oct 16, 2012
  2. falconattack

    falconattack Sergeant Major

    Hi my friend , welcome to MG's :major

    Do you install any update ( about programmes ( acrobat reader or antivirus ) etc ) when your computer shut down ? :wave
  3. Mariusmssj

    Mariusmssj Private E-2

    Hi there, I was looking into spliting my other 1Tb drive into 2 partitions so installed Partition Magic 8.0 but it failed to open and i uninstalled it, which was yesterday my last time on the PC before shuting down. And today my PC just refuses to boot
  4. sach2

    sach2 Major Geek Extraordinaire

    Just a quick question, do you have two HD in there--a 60gb and a 1TB? If so, is the OS supposed to be on the 60gb?
  5. Mariusmssj

    Mariusmssj Private E-2

    Yes a 64Gb SSD (OS) and 1Tb HDD (media Drive)
    Last edited: Oct 16, 2012
  6. falconattack

    falconattack Sergeant Major

    You must go to

    Run msconfig
    Startup tab

    untick all boxes except for antivirus

    Windows is asking you about restart your machine , go for it , afterwards look what is the behaviour of your computer :wave
  7. Mariusmssj

    Mariusmssj Private E-2

    Hi, I have no access to windows 7 what you saw there was do using windows live disc
  8. sach2

    sach2 Major Geek Extraordinaire

    It looks like the 59gb partition on the SSD is not being assigned a drive/volume letter.

    I haven't figured out how to fix that in diskpart because you need a volume # to assign it a letter. If you have a blank CD you could burn this Partition Wizard bootable CD .iso file to see what it says about the HD. It would be the last download on the page so scroll down. You have to burn the ISO as an image file to make it bootable. Imgburn's "Write Image File to Disc" option will work.

    Then boot from the CD and see what it says about your 64gb HD. See if double clicking on the 59gb partition brings up a list of files including Windows and Users folders.

    Then go to the Partition Recovery Wizard and run the Full Disc and Quick Scan options. In screenshot #4, see if you have more than one entry for the 59gb partition and what the status is for them. Try double clicking on any listing for the 59gb partition and see if includes the Windows and Users folders. Don't Finish out but let me know what is in the list.
  9. Mariusmssj

    Mariusmssj Private E-2

    thanks for the tip, i don't have any CD's any way i can boot that program from USB memory stick???
  10. sach2

    sach2 Major Geek Extraordinaire

    You can use Lili to put it on USB. http://www.linuxliveusb.com/en/download

    In step 2 choose ISO and browse to the PW.iso you downloaded. It will say not on list but it will work.
    Step 3 is not applicable.
    Step 4 tick first 2 boxes. Untick third box. (This will erase everything on USB so make sure you have copies of anything important)
  11. Mariusmssj

    Mariusmssj Private E-2

    I don't understand this forum, if i quote someone my reply is instant, but i go reply to thread it takes time for my posts to come up, i already posted few things but here they are again:


    after full scan:


    Attached Files:

    Last edited by a moderator: Oct 16, 2012
  12. LauraR

    LauraR MajorGeeks Super-Duper Administrator Staff Member

    That has nothing to do with it. New members posts are sometimes flagged because of links, attachments, words. It is all to cut down on spam.

    Please stop reposting after they've gone into moderation. They must be approved and reposting will not make your post go right through.

    Also, please resize your images. They are way too large. (or better yet, attach them to your post as I have)

    Thank you.
  13. Mariusmssj

    Mariusmssj Private E-2

    Ok i understand, i know this will sound stupid but i can't find the edit button :S
  14. sach2

    sach2 Major Geek Extraordinaire

    Thanks Laura.

    You do not need to do any partition recovery in PW. The existing partitions are the ones you want. Close out of the recovery window by hitting Cancel.

    Go ahead and right click the 59gb partition in the main window and set it as Active. Hit Apply button along the top of the window.

    Boot from your Windows disc and see if it will try to fix the bootmgr is missing error or if it gives you the same error details. Check if it again shows the Win7 partition as 0mb as it did in your first screenshot of your first post.
  15. Mariusmssj

    Mariusmssj Private E-2

    Ok here is what i see now

    Attached Files:

  16. sach2

    sach2 Major Geek Extraordinaire

    That is some progress. It seems the disc you are using is for 32 or 64bit and your computer is running the opposite. Do you have access to another repair/installation disc of the other 32 or 64bit version?
  17. Mariusmssj

    Mariusmssj Private E-2

    This is the disk i used to install windows 7 64bit and the disk is for 32 and 64 installation.

    Could this be the solution?
  18. sach2

    sach2 Major Geek Extraordinaire

    I've only had that error when I have tried to run a 32bit repair disc on a 64bit Win7 installation. It has to do with the command prompt not being compatible. You were able to get to the command prompt previously because it didn't recognize your Windows installation.

    Definitely worth a try to disable the TB drive in BIOS or just unplug one of the cables from it.
  19. Mariusmssj

    Mariusmssj Private E-2

    disabling the 1Tb drive didn't do anything, i'll try to get my hands on Windows 7 64 ultimate installation disk.
  20. sach2

    sach2 Major Geek Extraordinaire

    Or if you have another computer running 64bit and scrounge up a CD you can type repair into the Start/Search box and choose "Create a Repair Disc" but ti will only burn directly to a blank CD/DVD.

    If you get your installation disc, you would want to get the list of 5 options by hitting the next button in your screenshot and then selecting start up repair. Let that run. Then reboot to the CD/USB and see if it will now run the automatic repair. then reboot without the USB.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds