1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broadband connection

Discussion in 'Hardware' started by Kim_Stephenson, Aug 23, 2007.

  1. Kim_Stephenson

    Kim_Stephenson Private E-2

    Probably easy for true geeks but I'm new.:confused
    In the UK, my wireless router worked fine with BT and then with Talktalk until I "activated" my talktalk webspace. Suddenly no mail, internet - nothing. Can connect with a talktalk wired (one ethernet point) router, which is useless as I have a PC, two laptops and printer on the wireless network.
    My existing wireless router (and a Belkin one that talktalk sold me but don't support - go figure!) will go onto the talktalk website only. Mail won't work and any other page I try gives me a talktalk "we need to check your user name and password" page. But I can go anywhere I like on the talktalk website using a router that talktalk signals is not giving the right username if I try to browse away. The user name and password on the other routers is identical to that on the talktalk one. Belkin support say it is talktalks fault and they need to sort the passwords. Talktalk say it is my fault, their modem works so they say it isn't their problem and they aren't interested.
    I thought that if I got the username and password right, and could get onto the providers website it was OK and I was up and running, but apparently not. Anybody got any bright ideas (and it is fine to tell me I'm a putz and the answer is obvious, I just want it to work again)!
  2. studiot

    studiot MajorGeek

    Do a hardware reset of the router. There will be a small button you have to press on the back somewhere (probably with a pin to prevent accidental reset). Hold it in for 10 seconds.

    You will have to re input your user mname and password.

    Do this very very carefully.

    Make sure you use the correct user and pass, for the DSL account, not the one for you email etc account. It should be printed on the original letter you had from Talk Talk.

    Post again if this doesn't help / let us know how you get on.
  3. Kim_Stephenson

    Kim_Stephenson Private E-2

    Thanks for the advice. It did clear the memory in both routers, but still doesn't work. The BT router gives an error message as soon as the details are saved. The username and password are identical to what works in the talktalk router, but it gives the error message and won't connect. The Belkin router accepts the details, then fails to connect and returns a message that this is usually due to incorrect user details - "contact ISP to get correct details".
    The details are correct, I've typed them repeatedly - I even re-entered them in the talktalk router to see if I was always transposing a figure or something and that still works - I just can't get either wireless router to connect when they are given the same details.:(
    Any other ideas, please?
  4. studiot

    studiot MajorGeek

    I have connected up several talktalk installations, with non talktalk routers, wired and wireless.
    I usually prefer Netgear, but there is nothing special within the talktalk router (unlike AOL) that you have to have so your routers ought to work.

    Are they set to PPOE or PPOA?
    What is the tt modem set to ?
    I misremember tt but think you should be using PPOE

    Finally wireless routers can transmit on one of 13 'channels'. Have you get everything set to the same one?
  5. Maxwell

    Maxwell Folgers

    From the TalkTalk website:

    Other possible troubleshooting ideas can be found at: http://www.talktalk.co.uk/talktalk/...picSelect=BBTROUBLE&catSelect=I+can't+connect
  6. Kim_Stephenson

    Kim_Stephenson Private E-2

    Thanks for the info.
    Latest is that a talktalk router (non wireless, only one ethernet port) works fine. With the settings (as listed, such as channel, password, VCI etc) exactly the same, the BT (2Wire) router works wirelessly, I can browse internet and get mails. I just can't send them!
    The upstream MTU is set at 1500, I've been told I need to change it to 1400 but if I try to change it the router page says "PPP username is incorrect" and will not accept a change.
    Meanwhile when I try doing a hardware reboot or resetting the router to factory specs and re-setting everything to what it should be (except MTU), then logging on I get a message -"unable to link to configuration server" - but it still links and I can browse and receive mail but not send it.
    I'm assuming it has to be some problem with the BT router and will get a netgear one, but if anybody has any ideas I'd be grateful as I am no geek but think I'm logical and I can't work this one out! It has also puzzled the talktalk guys who have been really helpful but are totally stumped.
  7. studiot

    studiot MajorGeek

    I had an interesting problem with a BT 2wire router, just recently.
    This router is also capable of supplying digital wireless telephony and the laptop in question was accessing the internet over the IP range, reserved for this purpose. (the telephony wireless sinal is actually stronger than the wifi).
    I could not get DHCP to assign an in range IP address to the laptop over wifi. Like yours it did work over ethernet, which was my eventual solution.
  8. badbwoi

    badbwoi Private E-2

    can someone help me!!
    my interent has been going very slow for the past 3weeks
    and i dont no wat the problem is
    i am using windows vista ultimate OS
  9. studiot

    studiot MajorGeek

    Hello badboy, welcome to Major Geeks (I think)


    Your query has nothing to do with this thread you must start one of your own for help.

    It is possible that your problem is due to receive windows auto tuning and your router.

    Go to a command prompt and type in

    "netsh interface tcp show global" >> then press enter

    Post the result in your new thread please.


Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds