1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot boot into safe mode...

Discussion in 'Software' started by ozorowsky, Feb 26, 2006.

  1. ozorowsky

    ozorowsky Corporal

    When I reboot my HP zv5160 laptop into safe mode, I get two login names admin and michael. when I login to admin I get the popup "Your logging into safemode click yes or no" and it goes away really fast and I have nothing but a black screen that says winxp service pack 2 with standby in all four corners, but desktop never comes up.

    I tried logging in under michael, and SOMETIMES the desktop will load but usually goes away after a minute and USUALLY will not load the desktop at all just same black screen. I did some google searching, and was told to use the recovery console to get into windows\system 32 and type copy userinit.exe wsaupdate.exe. Well when I try to go into recovery console it says login as administrator, and asks for a password. I never setup an administrator password. I tried hitting enter, I tried puting one space and hitting enter, tried admin, password, administrator, I can't get past that prompt for the recovery. Please help. Trying to get this computer good and clean

    I posted a hijack this log in the malware forums section. Thanks for your time.
  2. ozorowsky

    ozorowsky Corporal

    ttt anyone?
  3. Franklin

    Franklin Corporal

    If you have XP go to start,run,type msconfig,boot.ini tab,tick /safeboot-minimal,restart.

    Should boot into safemode but seeing as you seem to have an underlying prob I would make a backup before proceeding.
  4. Adrynalyne

    Adrynalyne Guest

  5. Franklin

    Franklin Corporal

    I'm pretty sure msconfig is available in safemode where you can set boot back to default.
  6. Adrynalyne

    Adrynalyne Guest

    Re-read his post. He cannot get SafeMode to work once he gets there.

    So, as I said...and so on.
  7. ozorowsky

    ozorowsky Corporal

    that article doesn't work. I can boot into safe mode. You know when you first get into safe mode, it shows the user profiles (the hidden admin one and whatever other ones you have?)

    Well It shows those 2 profiles, but I click on either one, and I see a black screen, that says safe mode in all 4 corners, and desktop USUALLY loads after that yes/no you want to work in safemode dialogue pops up. Well the yes/no pops up and goes away before I can click anything. THen I get the blank screen and nothing. If I hit ctrl+ alt+ del I can get the task manager, so the computer IS in safe mode, just no desktop or start menu. It's like the explorer.exe is corrupt or something. I have run SEVERAL adware scans but can't figure what's going on there. Any help is appreciated.
  8. Adrynalyne

    Adrynalyne Guest

    What all did you disable in the article?
  9. Franklin

    Franklin Corporal

    Wonder if you could get explorer to kick in at the blank screen by using task manager.Applications tab,new task,type explorer then hit ok.Does it kick in?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds