1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot connect to internet without router

Discussion in 'Hardware' started by Angela360, Aug 2, 2007.

  1. Angela360

    Angela360 Private E-2

    Hello,

    I cannot connect to the internet when I remove my router and just have my computer hooked directly up to my cable modem. If the router is hooked up to the cable modem and computer then it works fine. I am removing the router since my VOIP went out of business and I no longer need it. I am getting the "network cable is unplugged/acquiring network address". When I do the ipconfig /all I get all zeros. I have spent over an hour on the phone already with my ISP, resetting the TCP/IP settings, typing my ISP's in, releasing and renewing the IP address, even resetting some type of IP log. Nothing worked and my ISP told me they didn't know. I currently have my sister's laptop hooked directly to my cable modem and that's how I'm on the internet right now. So, it's not the cable modem or the cords. Does anyone know if my linksys router may have embedded an IP address somewhere that I can't get to or see? Any help would be appreciated. Thanks!
     
  2. Colemanguy

    Colemanguy MajorGeek

    Router wouldn't have hidden any ips, lets start with the os of the computer in question, do an ipconfig with the router and without, post back if you need to have that process explained further and i will assist you.
     
  3. Angela360

    Angela360 Private E-2

    Here is what I get when I have my computer, cable modem and router plugged in:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Ang>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : koepp-drxyhzgbo
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : eau.wi.charter.com

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . : eau.wi.charter.com
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-40-05-08-52-8E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : Saturday, August 04, 2007 9:26:41 PM

    Lease Expires . . . . . . . . . . : Sunday, August 05, 2007 9:26:41 PM

    And here is what I get when I just have my computer and the cable modem plugged in (no router):

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : koepp-drxyhzgbo
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-40-05-08-52-8E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 0.0.0.0
    Subnet Mask . . . . . . . . . . . : 0.0.0.0
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 192.168.0.1
     
  4. janitor

    janitor Private E-2


    hope this may help.i was looking thru the settings of the router and this is my idea.192.168.0.1 its the default ip address of the router.192.168.0.2 is the ip address that is auto-assign or manually assigned to you computer (192.168.0.2 should be the ip address to assigned to client so that the nextwork will determine who is that host which is the router).i suggest you check the cable configuration.im sure that you ISP has assigned/auto-assigned you with an ip address.i suggest you check back with you ISP and ask for the IP address that is/or assigned to you and then configure it directly to the NIC of you computer
     
  5. Angela360

    Angela360 Private E-2

    Ok, when I called my ISP provider they told me that the IP address was 192.168.100.1 So, by configuring it directly to my NIC, do you mean that I should manually type in the IP address in Network Connections TCP/IP? If so, I tried that already and it didn't work. Or are you talking about another way to configure it???
     
  6. Angela360

    Angela360 Private E-2

    Here is what I get when I manually type in the IP address and the DNS servers. I still cannot connect to the internet and I get "Network cable is unplugged" in the lower right corner that goes on and off.

    C:\Documents and Settings\Ang>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : koepp-drxyhzgbo
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-40-05-08-52-8E
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.100.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 24.196.64.53
    68.115.71.53
     
  7. janitor

    janitor Private E-2

    for angela 360:

    yes you did the right part.manually hard coding the ip address your isp have given you but you should also get the default gateway and the preferred dns servers your isp have..you need also the default gate way and the dns servers addresses
     
  8. foogoo

    foogoo Major "foogoo" Geek

    Hook the router back up and goto the web management interface and see what info it has for the wan ip, dns etc.. write all that down then disconnect it and code that into your tcp/ip properities for the realtek 8139 and see if you get out on the net.
     
  9. studiot

    studiot MajorGeek

    Firstly you would be safer continuing to connect to the net through your router.

    However if you must remove the router you may have some software to install to run the modem.
    Is it cable or telephone DSL?
    What is the make/model?
    Do you have an install disk.

    Find the modem reset. Reset and then install it from scratch - it is more likely to work this way than fiddling with ipconfig.

    You may need to change some settings in IExplorer as well as the network connections. Post again if you need help with this.
     
  10. prometheos

    prometheos Staff Sergeant

    My 2-cents. Check the patch cable. Back in the days before the auto-detect circuitry, there were 2 different patch cable configurations. The straight config patch cable, that goes from computer to router, and the crossover config, which goes from the modem to the router. To complicate this issue, the router may not indicate if the cable is straight or crossover, it just adapts internally to whatever is hooked up! However, the modem probably can't and requires a crossover cable when hooked directly to the PC.:)
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds