1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot view one site (important one though)

Discussion in 'Software' started by Plastic Squirrel, Sep 21, 2005.

  1. Plastic Squirrel

    Plastic Squirrel Private E-2

    Hello, Internet Explorer has been giving me the old 404 message every time I try to get onto my friend's site (www.alternativedevon.co.uk) which is where I store my mp3 files for the world to download and listen to. I've tried looking in my hosts file (nothing apparently wrong there) run Ccleaner and all my anti-virus/anti-spyware tools, and nothing has worked. I'm now using firefox instead, and that hasn't helped either. Tried using safe mode, but for some reason my PC won't let me use safe mode with networking (well it says it does, but you can't get online when you're on there).
    I've got XP running with all the latest updates (incl. sp2) and I've not been able to upload any new music in months now. My friend who owns the site assures me it's only me havbing this problem as far as he knows. Any ideas?
  2. fix yr busted links

    fix yr busted links Private E-2

    YA GET RID OF SP2 that the problem rite there go bac to sp1 and u should be able to get to yr friends site. sp 2 4 some reason wont d/l certain site from other countries
  3. kadavill

    kadavill MajorGeek

    No dont do that,I think it is spyware or host file corruption.Someone will give you a better answer.
  4. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    A nice list of options to try http://inetexplorer.mvps.org/answers/16.html

    I would first off flush the DNS cache as that can cause some connection issues with some sites, open command prompt and type ipconfig /flushdns

    I am ignoring poster #2 :rolleyes:
  5. Plastic Squirrel

    Plastic Squirrel Private E-2

    Okay, I flushed the DNS, and did some other stuff from the list (wish I knew what, but I've gone all flustered here and can't remember all of it). Got shot of all the cookies and temporary internet files (again) still nothing.
  6. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Dunno if you tried/checked this already but just make sure that site is not in your blocked sites list... in IE goto Tools > Internet Options > Privacy > click Sites and check to see if its not listed.... while their you could also add it as an Allowed Site?

    Last thing I can think of to try is to turn off all your security apps and try then as its an issue with both IE and FF, which leads me to believe its possibly a 3rd party application thats blocking that site.

    Is this the only site you cannot get to?
  7. elbiatcho1

    elbiatcho1 Specialist

    No idea if this helps (but just some fyi notes).
    That website's ip= , but just goes to a "no website configured at this address". So I'm thinking there's some type of forwarding on the server side that the browser is not liking (security policy set too high?)?
  8. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    FWIW, I just accessed the site without any problems, from OZ. Not my type of music, but then I'm an old b*stard. My sons would love it, though. Bazza
  9. xeuro

    xeuro Private E-2

    I also am able to access the site without any problems, I'm using Firefox, perhaps trying another browser would work for you?
  10. aldaros23

    aldaros23 Private E-2

    it works with mac safari

    um.. if you have IE - you can tamper with the options - this worked for a site i had problems viewing

    go to Options - Advanced stuff where there's a huge list of checked and unchecked items - (i;m on my mac... it's just not the same, recalling from memory)

    there's a box that says "allow all sites, do not give me error report message, or ignore error message" something along those lines
  11. Insomniac

    Insomniac Billy Ray Cyrus #1 Fan

    He says that it doesn't work with FireFox either, so I doubt it's just an Internet Explorer setting.

    Is there any firewall (hardware or software), ad-blocker or similar installed, and do you go through a proxy etc?
  12. Plastic Squirrel

    Plastic Squirrel Private E-2

    There is forwarding on the server side, it's the same as on my site though, as we use the same domain registry, and my site works just fine. I've tried disabling my firewall and anti-virus and that has had no effect (plus it worked just fine with that for ages). I think it might be a windows auto-update that's knackered it, but I can't think for the life of me how to go about finding where and how it did it.
    Tried all the options, security is set so low it's ridiculous, I also added it as an allowed site. Still nothing so far, I might go and try taking out sp2, just in case, and then mebbe stick it back in after. Could be worth a shot.
    btw. Bazza, some of the music on there's quite tasteful, it's not all noise, mine however, is.
  13. md2lgyk

    md2lgyk I can't follow the rules

    On my Win 2K pc, I have no trouble accessing that site with IE, Opera, or Firefox.
  14. Plastic Squirrel

    Plastic Squirrel Private E-2

    Yeah, it's an odd one isn't it? No proxy btw, haven't tried taking out sp2 just yet, might do it later, but I don't really want to do that.
  15. Plastic Squirrel

    Plastic Squirrel Private E-2

    So I removed sp2, made absolutely no difference, wonderful. I'm reinstalling it now, and scratching my head once again, as it can't have been any of the windows security measures, and my firewall and antivirus have been there since before this all started. It's a real puzzler now.
  16. elbiatcho1

    elbiatcho1 Specialist

    Maybe try different dns servers (example: and
  17. Plastic Squirrel

    Plastic Squirrel Private E-2

    Can you talk me through that like I know nothing about it please? (mainly because I do indeed know nothing about it) thanks.
  18. scouse

    scouse Corporal

  19. Yargwel

    Yargwel MajorGeek

    I'm not convinced by the SP2 or Norton argument. This is mainly because my wife has a similar problem with just one particular web site http://www.drachenwald.sca.org Our PC runs with Win98SE and does not have Norton Internet Security. I have attempted to solve the problem of the drachenwald site even going as far as talking directly with the sites webmaster. And we tried many different things with no success.

    Now interstingly I've just tried the drachenwald site and got in immediately. Then cleared the cache and tried again but now can't get in. This makes me think it is a bandwidth problem rather than any particular software causing the problem so maybe your problem is similar. But of course there is bound to be someone out there who can probably tell us all exactly what the problem is. :D :cool:
  20. Plastic Squirrel

    Plastic Squirrel Private E-2

    Nope, no Norton, am hoping that someone out there will know what the real problem is. The SP2 has proved to be a lie as losing it didn't help a bit, and it's back now.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds