1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't access internet through web browsers

Discussion in 'Software' started by Sython, Sep 26, 2010.

  1. Sython

    Sython Private E-2

    Gday lads,

    I'm trying to 'fix' a friends laptop which has a strange problem. It can't access the internet through any web browser, including Internet Explorer, Firefox, or Google Chrome, yet it CAN connect and access the internet through Windows Live Messenger, and can talk to people etc.
    I've run the Anti-Malware process on MajorGeeks, finding a few small things, but to no avail.
    I've added the web browser to the windows firewall exception list, disabled the windows firewall, and also done a basic boot, starting only windows associated programs. When I did this basic boot, I recognized that her Norton Internet Security was still running, and would not end process no matter what I tried, saying most of the time "access is denied," and before you ask, yes, I do have administrator privileges. ;)
    Of course I also tried to open Norton Internet Security the normal way, but a small box opens up that looks like it has an empty loading bar (I've attached a screenshot of this box), and this does not move no matter how long I wait.

    I've got a feeling this loading bar is maybe sysmantec trying to update NIS, but failing due to lack of Internet Connection, in conjunction with NIS's firewall blocking access to any web browser... but that still doesn't explain why its icon isn't in the taskbar, or why it just wont open at all, so I could very possibly be wrong.

    Other than Norton Internet Security not working, and the browsers also not having connection to the internet, everything seems to be working fine as it should.

    I'm thinking this problem is due to a setting that's been messed with somewhere in the system, because of how specific this issue is, but I've so far failed to find it.


    Windows Vista Home Basic 32bit
    Compaq Presario C700 Notebook PC
    1gb RAM

    Norton Internet Security
    File version:
    Product version:

    If you need any more info or specs, please don't hesitate to ask.
    Any help solving this issue would be much appreciated.

    Attached Files:

  2. sikvik

    sikvik Corporal Karma

    If you've gone through the Read And Run ME post the requested logs in Malware Removal

    You may want to look into this as well- screen shot #1 to #3 and check automatically detect settings.

    Do post your logs in Malware Removal to get the all clear.

  3. mcsmc

    mcsmc MajorGeek


    Norton is crap... so unless your friend is hellbent on keeping it, you should use the Norton Removal Tool to remove it, and replace it with a better, less resource hungry AV/firewall. I personally use Comodo Internet Security free edition... been using it for years, and have no complaints. I've disabled the sandbox on it, because that's a new element they added that I don't personally like.

    Have you checked Control Panel-->Internet Options-->Connections, Lan Settings, and ensure the ONLY thing checked (and it should be checked) is "automatically detect settings"? I've noticed that somehow changing (either from malware or inexperienced users) and causing the issues you describe.
  4. Colemanguy

    Colemanguy MajorGeek

    NO, if you wish to uninstall norton then use the uninstaller. Too many people fall back on the nrt tool when a normal uninstall will work. First attempt you use there installer, then you can fallback on the nrt tool.
  5. mcsmc

    mcsmc MajorGeek

    By the book, yes. Practically speaking? I've removed Norton dozens of times. Half of the time, the uninstall process takes forever and doesn't work like it should, so it just ends up as wasted time. The Norton Removal Tool takes it away faster with less hiccups.
  6. mwtrempus

    mwtrempus Private E-2

    What does the browser say when you pull it up? Is it the standard message you see when there's no connection? and does network places say you have a connection?
  7. Sython

    Sython Private E-2

    I'm posting the logs from the malware removal scans now, but once that's got the all clear (IF I get the all clear that is), I think I will have to use the NRT; NIS won't let me open, uninstall, close, stop process... it pretty much wont let me do anything.
  8. Sython

    Sython Private E-2

    Firefox says:
    Firefox can't establish a connection to the server at (insert any web page here)

    Though the site seems valid, the browser was unable to establish a connection.
    -Could the site be temporarily unavailable? Try again later
    -Are you unable to browse other sites? Check the computer's network connections
    -Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.

  9. Sython

    Sython Private E-2

    Yeah that was one of the first things I checked, so unfortunately that's not the problem. Once I get the all-clear from the Malware team I'll start trying to get rid of NIS.

  10. satrow

    satrow Major Geek Extraordinaire

    I've seen that happen when the connection is impossibly slow - 1-9Kbps.

    Umm, I find almost the complete reverse, having it checked makes reaching new sites very slow, unchecked = no hesitation.
  11. Sython

    Sython Private E-2

    I've tried it on both, no difference, and it doesn't even try to load, it just goes straight to the error connecting screen.
  12. Sython

    Sython Private E-2

    Problem fixed.
    Norton Internet Security, I will never recommend you again.

    Thanks for all the help guys.
  13. horizon91

    horizon91 Private E-2

    Same problem encounted!
    skype works/can ping to :p :confused
    found this forum
    so I did the following

    Disabled the AV and try a browser to access a page!
    voila!! It works!!

    Im in the process of changing settings of avast!! I'l update asap

    core i3
    4gb ram
    (bored :zzz)
    Avast antivirus
    win 7
  14. horizon91

    horizon91 Private E-2

    was not able to find about an option to disable.
    had to disable the web shield!! :(

    does any1 knw the option in the avast which I shud change?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds