1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant boot blue screen help!!!!!

Discussion in 'Malware Removal' started by bubbosisback, Jan 6, 2006.

  1. bubbosisback

    bubbosisback Private E-2

    hi all.

    I have a biggie here, whne I switch on my PC I get a please insert boot disk message, I inserted t he XP home disk as my boot disk had gone walk about, and then I tried to repair but it wont do it, I cant re install windows as I get a blue screen stating if this is the 1st time blah blah restart in safe mode.OK tried this but after F8 and the safe mode screen comes up with an overlay screen asking me to choose a boot method ie:floopy drive or cd drive or my lemmark print usb device? and I choose the cdrom it goes to the dos screen.I have typed in dir for my C: but it says to insert a disk or floppy??? why this is my main hard drive not a cdrom or floppy drive. if I go to the d: and type in dir it brings it all up ok, but I have windows installed on the C; which it appears cannot be found???
    so how to do I get thing started again, the only new thing have installed is a new graphics card and the Pc worked fine with it for 4 days so I dont think it is a driver prob but I cant find out if I cant get the silly thing started.
    I know have a XP home start disk, A ulitmate boot disk, a HDD scan & retore p[rogram and MS dos start dfloppy and ASR recovery floppy. Now which one should use and any instructions on how????
    I cant get on the net again till about a week from now but if u r in the Australia region of the world you can call me on < snipped phone # as all sorts of the werid and wonderful may give you a call > and I will call u back or something of the kind.
    I want to fix this myself but I am not advanced user although I know a fair bit. But I really cant afffor to pay a shop to do it which is why I am hoping someone out ther can assist me.
    all thanks:rolleyes:
    Last edited by a moderator: Jan 10, 2006
  2. thesmokingun

    thesmokingun MajorGeek

    have you tried the option "last know good configuration" on the boot menu?
  3. bubbosisback

    bubbosisback Private E-2


    had to get someone out, he got into Bios and both my hard drives had been deleted???
    Anyway he put them back in bios and got them up and running,
    I now have a problem with some stupid Spyware keep getting a a screen saying my PC has serious registry problem would I like Winfix to deal with etc. I have run Adaware and pc cleaner trial version but to no avail it keeps coming back any ideas????:eek:
  4. Adrynalyne

    Adrynalyne Guest

  5. AbbySue

    AbbySue MajorGeeks Administrator

    Follow the below steps then start a new thread in our Maleware Removal Forum to receive further assistance.

    - Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support

    Make sure you check version numbers and get all updates.

    - Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.

    After doing ALL of the above you still have a problem make sure you have booted to normal mode and run the steps in the below link to properly use HijackThis and attach a log:

    Downloading, Installing, and Running HijackThis

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds