1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant connect my main PC to internet

Discussion in 'Hardware' started by Wayne82, Jan 5, 2009.

  1. Wayne82

    Wayne82 Sergeant Major

    I have just reconnected my net through Tiscali via ADSL.I was trying to get my main PC up and running and it has been a total nightmare. I have finally got the internet on (after 4 hours!) but only on this PC. (my spare aka the missus`s)

    For some reason it wont let me connect to any web pages or even the router config. I have been on the phone to Tiscali and Belkin for hours, they had me run CMD and then IPCONFIG, it shows my pc is talking to my router. I then did a ping in dos, 4 packets sent, 4 recieved, 0 lost.

    I have been offline now for 3 months, previously i was connected via Virgin (cable) and used a DLink router, i had no issues ever.

    In the 3 months offline i have ran various tweak programs that were free on magazines and security stuff. My guess is i messed up something somewhere but i have no idea what.

    Please help me, i want to use my newly upgraded PC not this old one. WOTLK just dosent look the same :cry.

    Thanks in adavance.
  2. pari22

    pari22 Corporal

    It depends on the ISP companies but you may need to reconfigure your Belkin router. I had same issue with Verizon's DSL, and it turns out their "Modem" is configured to service DHCP & NAT. Meaning, it was working as same as your belkin router. I had to bridge the router in order to make it work.
    Try this first. stop DHCP service from Belkin. Connect incoming cat5 cable from ADSL to your router's net port instead of "internet" port. (Basically, this makes belkin a "switch/hub") check if your new pc's receiving ip's. If it does, it is the same case and you should be able to use the internet by bridging.
  3. Wayne82

    Wayne82 Sergeant Major

    Thanks for reply, and sorry for the late update.

    The problem i found myself through hours of messing about.

    I had a broken instalation of Comodo Free Firewall. Parts are still on mmy computer and it had its driver running preventing all internet access. I found it in the `connect to` menu somewhere.

    Worst of it is parts are stioll on my pc, and it has vanished off the `install/uninstall` menu. Its causing no more problems as yet. Just such a shame its done this and its such a great respected piece of software.

    Thanks v much for reply. Sorry i didnt reply myself sooner. :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds