1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't copy and paste into MS Word

Discussion in 'Software' started by labakes, Dec 9, 2009.

  1. labakes

    labakes Private E-2

    I checked out the posts suggested but can't seem to find the answer. If someone could help I would appreciate it. Out of the blue, I am not able to copy and paste from the internet into Word--Text mainly. Taking classes online and really need this option. Running XP. Please help.:confused
  2. usafveteran

    usafveteran MajorGeek

    What happens when you try to copy from a web page to Word? Your version of Word? Does this happen regardless of whether you select only text from the web page, or you select text and images?
  3. blackcivic

    blackcivic Private E-2

    depending on the version you have, 2003/2007, i don't think it would matter, try and do this..

    control panel > add/remove programs > select office 2003/2007 > change > then you will see the option to either add/remove features, repair, or remove...

    Try and click repair and it will repair any missing or corrupt files
  4. cosanostra0905

    cosanostra0905 Private E-2

    I haven't met this before. You can't copy anything from the Internet?
    You know, sometimes the content you wanna copy is protected? I saw some webpages do no allow copy, or some pages are PDF and open in Adobe Reader, but the PDF is protected from copying and printing, then you just can not copy them.
  5. Imperfect1

    Imperfect1 Private First Class

    There are a few different ways to copy text, but some are more effective than others. Sometimes I've not been able to copy text from the web using my toolbar Copy button, (and get a grayed-out Paste command when I try to paste the new text), but I CAN copy when instead, I highlight the text, right-click the mouse, and select Copy from the little Context Menu that opens. Then, when I attempt to paste it, I DO get the Paste command and it works, the text is copied.

    If this doesn't work for you, I would try clicking the MS icon at the top of the Word document you want to paste the copied text into, clicking Word Options at the bottom of the screen, selecting Advanced, and then going to the "Cut, copy and paste" section. In this section, try changing some copying and paste formatting options (particularly "Pasting between documents when style definitions conflict,") then closing Word, reopening it, and then going back into the 'Cut, copy and paste" section and change the option back to the way it was. Sometimes settings get corrupted (for unknown reasons), and just the mechanics of tweaking them and shutting down and re-opening the program (or even shutting down the computer and rebooting), will restore them to the way they were.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds