1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant delete unused Broadband connection

Discussion in 'Hardware' started by whatfor, Oct 8, 2006.

  1. whatfor

    whatfor Private E-2

    Recently changed ISP and have since been unable to remove my unused connection from the Network Connections Page. Comes up with error 624 Unable to remove... Had trouble creating new connection with same 624 error, unable to write to phone book???

    Any help be much grateful!!!!
  2. lbmest

    lbmest MajorGeek

  3. whatfor

    whatfor Private E-2

    Thanks this has enabled me to at least install my new connection and get my interent up and running.

    Still though am unable to remove my old and unused connection from Network Connections...???

    Any ideas.....
  4. Xproject187

    Xproject187 Private E-2

    Just a few thoughts & they are just thoughts since theres not alot of info about your setup,but still a fresh perspective is sometimes all it takes to set You off in the rite direction,and remember this is just what I would try!

    If I had a cable modem I would power down the PC then unplugg the Power source to the Modem & Router if you have one? lets just say you do.

    Then disconcet the Nic Cable from the back of the PC,and any Nic Cables running from the Cable Modem to the Router,then boot the PC into SafeMode & logg on as Admin. go to the connections page & delete all connections.
    They should come out like that.
    Then reboot into normal Mode let it settle down & shut it down & leave it turned off untill the next steps are complete.

    Now with all Cat-5 Cables disconnected from the Cable Modem Power it up & let it run for a min so it makes a connection all by its self.
    Then do the same with the Router,then plug the Cat-5 cable from the Cable Modem into the Router & leave it to sit & make its connection to the Cable Modem while you power up the PC,once the PC is finished Booting & your on you desktop I'd disable anything I thought might cause a problem like if I had a firewall I'd temp uninstall it,but Make sure you have the Install CD (otherwise just disable)& the same goes for Anti-Virus Prog.
    Then while in Normal mode with Admin Priv. Plug in the Cat-5 Cable from the Router to the PC's Nic Slot & wait a few sec's & you will see activity in tray aprox 1 min later you should be good to go .
    Good Luck

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds