1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get Catalyst Control Center Working

Discussion in 'Software' started by What's a Virus?, Apr 12, 2009.

  1. What's a Virus?

    What's a Virus? Private E-2

    I'm having a very basic problem with the ATI Catalyst control center; I can't get it to work. When I got the computer it worked fine, but over Thanksgiving when I let my older brother use my computer, it stopped working while I was asleep, so I don't really know what happened. He was just supposed to be playing Spore, so I don't know what happened to it.

    I have (or am supposed to have) the ATI Catalyst Control Center installed for my graphics; I have an ATI Radeon HD 3200 Graphics listed under my display adapters (which is my "video card"). I have installed and updated the latest version of the Control Center, but on my "Windows Experience" I have "Desktop Performance for Windows Aero" where it used to say "Catalyst Control Center" when I originally got the computer.

    I'm trying to switch the Windows Aero back to the Control Center, but don't know how to do that. The only computer program that won't run for me the way my computer is now is Spore; my older stuff mostly works fine, which is why it took me so long to find the problem.

    I'm running Windows Vista Home Premium; I hate Vista, but it's all there was at the store.

    Can anyone help me? The five threads that popped up aren't related. I'm not very computer savvy so please give specific instructions (especially where to find things).

    Thank you for your help.
  2. What's a Virus?

    What's a Virus? Private E-2

    Did I post this in the wrong forum?
  3. mimon

    mimon Private E-2

    did you uninstall the the older CCC before you updated?
  4. What's a Virus?

    What's a Virus? Private E-2

    I did uninstall it, then I installed it again. I feel like there should just be some setting I flip somewhere that I can't find.
  5. mimon

    mimon Private E-2

    right click your desktop and choose display properties,go to settings tab,click advanced,go to adapter,click properties,general,bottom of page,click to" Use this device"(enable)(OK) if that option is there,you should also see if the driver is installed on the system there as well

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds