1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't see video's on TV using TV out?

Discussion in 'Hardware' started by Brian C, Feb 17, 2006.

  1. Brian C

    Brian C Private Peanut Gallery

    My laptop has a composite video TV out jack on it. ATI Rage Mobility. When I hook up the laptop to a TV set using the TV out, video's aren't seen on the TV. Like if I play a vid with WMP, the WMP interface itself shows on the TV, but in the area where the video should be displayed,it's just black. I've also tried using PowerDVD. Same thing. Can see the whole PowerDVD interface on the TV, but just black in the video display area. So basicly, everything on the monitor and TV set are exactly the same, except for the video content doesn't show on the TV set.
    I couldn't come up with a way to phrase the symptom to Google it. So if anyone can point me in some direction to find out why this is, I'd appreciate it.
    I don't know if the vid's don't show due to a setting, or if that's just the way it is.
    Any insight on this anyone?
  2. the_master_josh

    the_master_josh Specialist

    you need go into some of the advanced display properties. I use the tv-out on my desktop machine (nvidia card). I don't know exactly how to guide you through the ati settings, but if you look through the display settings, you should find something to help.

    if you click on the advanced button in the display properties window under the settings tab, you should hopefully have a tab for your vid card.
  3. Brian C

    Brian C Private Peanut Gallery

    Yeah, I know all that. The problem isn't with using the TV out. I have the display set up to show on the laptop screen, and the TV. Everything works perfect, except for can't view video's (like movies) on the TV. The player is there, but it's just black in the area where the actual movie should be running.
  4. XxMorpheusxX

    XxMorpheusxX Specialist

    ya its to do with there is a delay when going through the s-video and the refresh rate i think.

    Usually i think if you go into windows media player, go Tool, Options, Performance, and then there is a bar called Video Acceleration. Move it down and that should allow you to view it.

    Im not 100% sure if that will fix your problem but check it out.
  5. iandoh

    iandoh Private E-2

    Video output uses OVERLAY. I recommend using something that doesn't use overlay.
  6. Litterbox

    Litterbox Private E-2

    I had a similar problem at one point. All I had to do though was right-click the file and select "Play on My > TV"

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds