1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't View Some Pictures in IE

Discussion in 'Hardware' started by acktom, Jan 30, 2006.

  1. acktom

    acktom Private First Class

    We have a Win XP Hm PC. If someone sends a (for example) Hallmark Greeting Card, we goto the link, but the pictures are not shown. We get the little red x with no option to view the pics/etc. Tried to remove ad blockers, but no help. Are we missing something? Active X? Flashmedia?

    Any help would be greatly appreciated.

  2. lbmest

    lbmest MajorGeek

    Go to -
    Internet Options
    Advanced tab
    Multimedia (about halfway down)
    Is the Show pictures box checked?
  3. acktom

    acktom Private First Class

    Yes, the Show Pics box is checked. Could it be a problem with macro flashmedia?

  4. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Yes, Hallmark use Flash/Shockwave in their email greeting cards, so I would install both to see if those easy steps clear up the missing graphics.

    Flash Player ( do untick the Yahoo toolbar option, unless you want that installed )

  5. acktom

    acktom Private First Class

    Have downloaded/installed both shockwave and Flash player...Still cannot view images such as the www.hallmark.com site as well as many others. Perplexxed. Can you offer any other guidance?

  6. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Did the animations that tell you the Flash or Shock has been installed ok.. show up when you installed them?

    Which security apps do you have installed as one of them could well be blocking Flash?

    or even a popup blocker.
  7. acktom

    acktom Private First Class

    Removed all pop up blockers and Security Apps. Still unable to view. Strange problem.
  8. shnerdly

    shnerdly MajorGeek

    Are you running SP2. If so have you tried turning off the Windows Firewall.
  9. Gecks

    Gecks Specialist

    Try going to this site: http://www.pcpitstop.com/testax.asp

    Install anything you are prompted to.

    Does the time show up in the yellow/orange rectangle, or do you get a red X here as well?

    Best o'luck! :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds