1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CLED Error on H20 Cubase Sx3

Discussion in 'Software' started by Samooska, Aug 28, 2010.

  1. Samooska

    Samooska Private E-2

    OK ive seen a few threads about on this forum relating to this endlessly irritating problem but unfortunatly non of the responses have been able to help.
    I used to have cubase installed on my old machine but i upgraded a couple of months ago to something with much bigger.... trousers.
    After a finished building my pc I realised that having a (brand new) 500gb hdd wasnt enough so i installed my old documents harddrive. It was this that had the cubase files when I downloaded them.
    I tried installing cubase onto my new machine from my old harddrive and was instantly rewarded with a CLED error when i got to the H2O driver update.
    After doing some research and discovering this was basically a driver conflict i went trawling through my computer to try and find any references to CLED, h2O, cubase or anything that would seem logical but i couldnt find anything.
    I looked all through my reg keys to no avail so thought screw it, ill try removing the hard drive that came from my old computer, see if its hidden itself in there somehow.
    Ran the update from my other other harddrive which is partition of the original 500gb and it made bugger all difference and i am therefore completely stumped lol.

    i need cubase ><

    EDIT- one thing that might be of note, i went from an XP pro system to a Vista ulitmate system which i (very quicky) updated to 7 ultimate lol
  2. thesmokingun

    thesmokingun MajorGeek

    is it possible that cubase sx3 is not compatible with windows 7 or vista either? I don't see any references to it on steinberg's site for win7 compatibility.

    try right-clicking the installer/setup.exe file, and choose properties. Click the compatibility tab and choose windows xp in the drop box.

    edit: after looking a bit further, it looks like other people are having issues with cubase sx3 and windows 7/vista.
  3. brotherj51

    brotherj51 Private E-2

    i got the same thing when i tried to install H20 cubase sx3 to windows 7. it works fine on my XP, but has knocked out my shutdown, restart and paging file. as i only use that machine for cubase, it's not a problem. i suspect a corrupt something-or-other (possibly driver). actually it's the first time i've got SX to work at all in the last couple of years and now it's fine!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds