1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpu unworkable or changed and connot connect to internet

Discussion in 'Hardware' started by JudyPatudy, Aug 4, 2007.

  1. JudyPatudy

    JudyPatudy Private E-2

    I am unable to connect to the internet anymore for some rason... i have tried a million different things, but cant connect. during startup, i have to push F1 to continue, didnt used to have to do that. Also I am getting a message that says my cpu is unworkable or has been changed. please help!!! i run xp pro
     
  2. Fred_G

    Fred_G Heat packin' geek

    Sounds like you have some hardware issues. Can you list the specs of your computer? Mobo, CPU, all that stuff.

    And have you tried clearing the CMOS? This is usually done by turning the computer off, unplugging it, and moving a jumper.

    When you say you cannot connect to the internet, is the computer booting? Or are you hung at the boot stage?

    E
     
  3. JudyPatudy

    JudyPatudy Private E-2

    Sounds like you have some hardware issues. Can you list the specs of your computer? Mobo, CPU, all that stuff.

    And have you tried clearing the CMOS? This is usually done by turning the computer off, unplugging it, and moving a jumper.

    When you say you cannot connect to the internet, is the computer booting? Or are you hung at the boot stage?


    hi and thanks for replying. i dont really know how to tell you the specs... i took some pics if that helps... if it doesnt, maybe you can tell me what to look for!?

    it is booting, and functioning off line... but cant connect. During boot it is asking ne to hit F1 to continue tho, and i have never had to do that before.

    i did take the battry out for a day.

    I am thinking it might be a domain thing. it seems like it is saying "workgroup" whatever that means. I have tried to chang it, but either im not doing something right, or it is changing itself back. I have tried a million things, including starting services and stuff i have never even seen before. (that was kind of a cool thing... the services page i mean)

    I dont know if this will help, but I will tell you that prior to this issu of non-connection, I was having to unplug the ethernet plug when turning on my pc, and then plug it in after it was on... if i started it with plug in, i was unabl to connect. that was weird.
     
  4. JudyPatudy

    JudyPatudy Private E-2

    hi and thanks for replying. i dont really know how to tell you the specs... i took some pics if that helps... if it doesnt, maybe you can tell me what to look for!?

    it is booting, and functioning off line... but cant connect. During boot it is asking ne to hit F1 to continue tho, and i have never had to do that before.

    i did take the battry out for a day.

    I am thinking it might be a domain thing. it seems like it is saying "workgroup" whatever that means. I have tried to chang it, but either im not doing something right, or it is changing itself back. I have tried a million things, including starting services and stuff i have never even seen before. (that was kind of a cool thing... the services page i mean)

    I dont know if this will help, but I will tell you that prior to this issu of non-connection, I was having to unplug the ethernet plug when turning on my pc, and then plug it in after it was on... if i started it with plug in, i was unabl to connect. that was weird.
    omg couldnt make the pic work...
     
  5. Fred_G

    Fred_G Heat packin' geek

    I dont know if this will help, but I will tell you that prior to this issu of non-connection, I was having to unplug the ethernet plug when turning on my pc, and then plug it in after it was on... if i started it with plug in, i was unabl to connect. that was weird.

    Have you tried that to see if you can connect?

    Also go to Start-Control Panal-System-Hardware tab-Device Manager. Click on the plus sign next to Network adapters, and see if you have any conflicts.

    E
     
  6. JudyPatudy

    JudyPatudy Private E-2

    here is a post i left before this one that explains more what happened. ..

    I run xp pro. everything was fine and normal the last time i used my pc., then today things just went from bad to worse. 1st I was unable to connect to the internet. I called verizon, and they were unable to help me. When i logged on, I noticed there were new programs installed I knew nothing about.. (2 of them, one being some on screen keyboard thing , the other was some speech thing.) Anyway, my network adapter seemed to have vanished. So, I did a system restore, from like a week ago. Still no network, but the new programs seemed to be gone. Tried different stuff trying to connect, with no luck. i did eventually find network adapter in "hidden devices" in device manager. I was not able to make it work. Then I shut it down. I noticed that the shut down wasnt how it usually looks... it went to a box with a drop down menu with shut down, hibernaTE, or restart as options. I then went ahead and shut it down. Then, when I started it up again, it looked different also.. and it took me to a windows password box. It had my name already in the top box, and wantd my password. I have NEVER used this windows password thing before.
    Also, (two pcs using a linksys box) later on our other pc wouldnt connect... so based on all the stuff i had just been trying on the aforementioned computer, i went directly to device manager, found the network adapter under hidden devices, and found it was suddenly disabled. we enabled it, and it works fine. i am still locked out of the other one.


    I since realized my user account password worked.... i thot user acct password/logins were different than windows passwords... whatever, anyway.... everything is acting so weird, i really dont know what to make of it.

    i am still unable to connect.
     
  7. Fred_G

    Fred_G Heat packin' geek

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds