1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Day and nightmare

Discussion in 'Software' started by wisgro, Oct 22, 2005.

  1. wisgro

    wisgro Private E-2

    About 5 weeks ago I installed a new AMD XP 3200+, new memory (first Patriot 400 ddr 1Mb kit then Corsair 400 ddr) and mobo (Biostar M7NCD). All compatible with each other according to mfg list. My system hasn't run right since day one. At first my system wouldn't start up. Disconnecting my secondary cd rom fixed that. Then my pc restarted itself at random times. Error messages have blamed nvidia drivers by name, progressed to agp/pci host bridge which I disabled then on to windows files and drivers. As of yesterday it's back to reporting drivers as the culprit. Tried to uninstall nvidia drivers in device manager, pc crashed. Tried uninstalling in add/remove, pc crashed. Flashed the BIOS... no help. Ran 3 different cpu monitors. All report AMD 3200+, Engineering Sample running at 2.33Mhz, normal temperature. Biostar tech support blames the cpu speed. At first I couldn't run 2 monitors. I've changed video cards 4 times and now have 2 monitors running when I need them. System continues to restart itself although much less than 5 weeks ago.
    As of 2 weeks ago programs started shutting down. Every day I get an error message that MS has encountered a problem running (software name) and has to shut the software down. It started with Netscape then Norton Sys Works, Outlook Express, etc. The list grows each day. Yesterday almost every program I opened had to shut down. I have uninstalled - reinstalled each program each time I get the message until I'm sick of it. (Do I really get the message?)
    When I installed the new mobo, etc I reformatted my primary hard drive and installed WinXP Pro with NTFS file system on that drive. My secondary hard drive uses FAT32 file system and is partitioned into 2 drives, one of which contains almost all the programs I use. I wonder if using 2 file systems can cause problems?
    I'm about at wits end and would appreciate any input. The cpu vendor tech and Biostar tech walked me through a list of check points all of which I had already checked which includes all hardware except changing my cpu. I don't have access to a spare and am not about to buy another cpu to see if this one is the problem. I'm looking at reformatting and starting all over again.
    Thanks, Walt

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds