1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default Gateway changing after reboot

Discussion in 'Hardware' started by peanut 182, Jan 16, 2008.

  1. peanut 182

    peanut 182 Private E-2


    im running vista x64
    and just recently (cant think of anything that would of triggered this)

    but every time i reboot my computer

    the default gateway changes to blank in my IP settings.

    This means that the internet wont work until i have re-entered it and then it works fine

    any one have a idea what is causing this?

  2. jnorman10

    jnorman10 Private E-2

    do you have your IP settings setup by DHCP (automatic config) or statically (plug them in yourself)?
  3. peanut 182

    peanut 182 Private E-2

    Nvm, i fixed it

    i had disabled the service "system event notification service"

    and surly, its only possible for my default gateway to change if i enter it statically ?

    SOLVED :)
  4. jnorman10

    jnorman10 Private E-2

    Seen stranger things happen before lad.

    Cheers and good luck!!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds