1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DFI mobo and Patriot RAM

Discussion in 'Hardware' started by hwang24, Sep 7, 2007.

  1. hwang24

    hwang24 Private E-2

    Hi all, having some trouble getting the RAM sticks I bought to achieve the clock speed they state on the specs. First of all my system setup:

    Mobo: DFI Blood Iron P35-T2RL
    Processor: Intel Core 2 Quad Q6600 2.4 GHZ / 1066 FSB
    RAM: Patriot 4x1GB DDR2 1066 PC8500
    OS: Vista 32-bit

    So the problem I'm having is that the computer crashes while trying to boot into Windows when I set the RAM clock speed to 1066. When I have the RAM clock speed on auto-detect, it will detect it at DDR2 800, and everything will work just fine. However, when I adjust the RAM speed to 1066 (and of course everything else that goes along with it, i.e. the voltage and the CAS latency), it will boot past the mobo screen, but will crash when trying to boot up Windows.

    Does anyone have any experience with these Patriot RAM sticks and successfully got them to run at 1066? Or can provide some insight on what might be causing the problem? I know it's something to do with the RAM, because from my testing, the only time this will happen is when I change the RAM clock settings.

    Thanks in advance for any help provided.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds