1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does backup to external drive take 8 hrs?

Discussion in 'Hardware' started by mjpage, Sep 17, 2005.

Thread Status:
Not open for further replies.
  1. mjpage

    mjpage Private First Class

    My new Maxtor 200GB external hard drive takes several hours to backup my Windows Me pc. I don't know the size of the Me's hard drive offhand (I'm at a different pc right now), but it's definitely not huge. Maybe 400MB of pictures, decent amount of documents, a lot of installed programs, but nothing fancy that would require a ton of memory. I'm sure it's average sized.

    But regardless, shouldn't an average hard drive backup take minutes, not hours?

    I'm sure I connected the Maxtor correctly, and their website is decent but has no answer to this problem. (I emailed them; will get a reply in "one business day.")


    Megan in Michigan
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    How long.... not an easy one to answer but for an example, my used HD space of around 15gb takes 10mins to backup ( using Acronis True Image ) but I'm not using external HDs.

    I installed a Maxtor OneTouch II yesterday on an XP PC with USB2.0 and the backup took 12mins for 17gb of data.

    A few questions for you while you wait for Maxtor to get back to you and I have found their customer service personally superb.

    1. DO you have USB2.0 on your PC? ( easy way to find out is to right-click on My Computer > Properties > Device Manager tab, then look at the USB entries for Enhanced USB )

    2. If you do have USB2.0 then try a different USB port the back ones are normally the USB2.0 ports IF your motherboard supports USB2.0.

    3. If you download EVEREST and once installed click Computer and Summary and under Peripherials see if it mentions USB Enhanced Controller?

    You can also give us the name and model of your motherboard while in that listing.

    If you are using USB1.1 or that is all your motherboard supports then sadly the data transfer to an external device will be slower ( personally wouldnt have thought 8hrs tho )
    Last edited: Sep 17, 2005
  3. AMDxp

    AMDxp N5638J's #2 Fan!

    I use a Maxtor One Touch 120Gb External drive and Norton Ghost 9 (actually Power Quests Drive image 7, but they sold out to Norton when they went bankrupt lol) and my 8.67 Gb worth of C: (windows XP and all its sundry things) only takes about 7 minutes to back up if you dont use the verify option (13 minutes with verify) it also uses that V2i Technology which means you dont have to run in DOS mode to do the backup, you can do it while windows is running!, my question would be are you having to run in DOS mode to back up ? im guessing you do if your running ME.if so it could be a lack of USB support in DOS thats causing the very slow backup (mine uses USB2)
  4. mjpage

    mjpage Private First Class

    Hi again...
    Sorry I took so long to get back to you. I'm at the pc in question now, and I'll be answering your questions soon. Thanks!
  5. mjpage

    mjpage Private First Class

    AMDxp -

    No, I don't have to run in DOS mode. In fact, the Maxtor user interface is almost TOO easy. They install a program called Retrospect Express, which guides you through the backup process and offers you very few advanced options. But maybe that's good - I'm obviously not "advanced" if I'm here asking for help!
  6. mjpage

    mjpage Private First Class


    10 minutes for 15 gigs? How cool. I hope I can do the same once I get this problem fixed.

    I looked under the USB thing in Device Manager, and there is no "Enhanced USB" area at all. Just regular USB. It's properties say it's not working properly, and that's it. No yellow flags or anything. I tried to update the driver, but the pc kept freezing up on me.

    I gave up, and opened Internet Explorer... As I write this (on a pc right next to the one with the problem), the MajorGeeks Everest download page is loading... and has been for 15 minutes. I guess the whole pc is super-slow for some reason. It does that fairly often, though never when I was doing a backup to the Maxtor One Touch.

    During an 8 hour backup, the screen displays a window showing the "progress," if you could call it that, so I know it's not freezing up. Still, do you think this current slowness is related to the backup slowness?

    Sorry I can't answer your other questions right now... Can you tell me another way besides Everest to find out about my motherboard? And if my USB port is 1.1 or 2.0?
  7. Prophets21

    Prophets21 Staff Sergeant

    Not really true. Even experts have to ask questions to fellow techies. :)
  8. mjpage

    mjpage Private First Class

    Yeah, you're right... thanks! ;)
  9. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    @prophets21 ~ never a truer statment

    @megan ~ well if you have a message that USB is not woring properly, then that may well be the cause if the slowness.

    How to retify... well we need to know the motherboard name/model, but quick question, is this a DELL,HP or other pre-built PC? if so which one and what model number?

    Only other way would be to turn off pc and open it up and look on the motherboard for a name and model number.

    I would also be tempted to reinstal the maxtor software and drivers incase they didnt install correctly, I have had to do the same before with the Onetouch drives, re-install the software and reboot.
  10. mjpage

    mjpage Private First Class

    Yeah, the USB problem could certainly be the Maxtor's problem, but it probably isn't the cause of all the freez-ups that have been happening for months, right? But I guess that's another thread!

    Anyway, it's a Dell Dimension 4100. And to be more specific about the USB thing:

    In Device Mgr, under USB contollers, there are 2 things listed. One says Intel universal host controller, the other (which is the one with the problem) says USB Root Hub. It's proprties say it's working fine.

    BUT, under its Power tab, when I click Power Properties, it says "The hub is not working properly."

    You can tell I don't know much about the meaning of Device Manager entries!
  11. zepper

    zepper Corporal

    After you get your USB problem fingered out, be sure that Delayed Writes to the external drive is set to DISABLED. Win has lots of USB patches and your mobo drirvers may have some too. Do all the ones that are appropriate.

  12. mjpage

    mjpage Private First Class

    Delayed Writes? That's an option? Definitely sounds like something I wanna disable. I'm not sure where I would find it in order to disable it, though. In the properties window of something, I assume?
  13. ~Pyrate~

    ~Pyrate~ MajorGeek

    sound like a bad driver... might try installing updated USB drivers
  14. mjpage

    mjpage Private First Class


    Thanks for your reply... I did try to install updated USB drivers, but it said I have the latest ones available. And I can't look online right now, because every page literally takes 45 minutes to load!

    Also, I've been doing some research and I'm pretty sure I must have USB 1.1, not 2.0, and that's a cause for many of my problems... Esp. since I connect to my cable modem via a USB port. I don't have an ethernet card, so I have to use an ethenet cable adapter.

    Anyone know if connecting to the internet through a USB 1.1 port would slow things down?
  15. Insomniac

    Insomniac Billy Ray Cyrus #1 Fan

    This is from memory,

    USB 2.0 has a rating of 480 mbps.

    USB 1.1 has a rating of 12 mbps.

    So yes, it's slower, 40 times slower.

    First thing to do is to make sure your motherboard actually has USB 2 to begin with.
  16. zepper

    zepper Corporal

    Yes, USB 1.1 will slow down a USB modem. A USB dial-up modem is a soft modem and needs a high speed interface as your CPU is actually doing a lot of the work. If it is a cable modem or DSL, then it will slow that too. So you may need a high speed USB 2 PCI card and if you are connecting to the front panel, you need to make sure that the USB cable to the front panel is shielded (usually printed on the jacket but not hard to determine IAC) and that the shield is actually connected to ground. Poor cables will cause a shift back to a lower speed if it works at all.

  17. Insomniac

    Insomniac Billy Ray Cyrus #1 Fan

    Firstly, your information on USB modems is incorrect, and secondly, what do modems have to do with this thread?

    Not being antagonistic, just confused?
  18. mjpage

    mjpage Private First Class


    Firstly, are you talking about the information I gave on USB modems, or that I know about them? And secondly, modems do not have anything to do with a thread about an external hard drive, as I acknowledged in an earlier posting. With all due respect, if you had taken the time to actually read the entire thread, you would understand why we are talking about the modem. It IS relevant to this situation.

    AMDxp, ~Pyrate~, Prophets21, Halo & zepper,

    Thank you so much for all of your help... I think a lot of it is a moot point now because I just went out & bought an ethernet card & a USB 2.0 card. [​IMG]

    I still can't use the internet, so I can't download any programs to help me find out who makes my mobo. So until I actually look at it, I guess I can't know for sure if I should bother to install the USB 2.0 card, right? Because it may only support 1.1?

    I'm kind of embarassed to ask this, but can I upgrade my mobo to accept USB 2.0 through software, or is it a physical property of the motherboard?

    Last question - should I start a new thread?? [​IMG] Or does someone wanna PM me with a final answer?
  19. Insomniac

    Insomniac Billy Ray Cyrus #1 Fan

    I was talking to zepper and his reply, not yours. His information is incorrect.

    Maybe if you had taken the time and read the entire thread, then you would understand?

    To answer your question, no you cannot upgrade your motherboard through software to be USB 2.0.

    The only way, as you have discovered, is to use a PCI card.
  20. Insomniac

    Insomniac Billy Ray Cyrus #1 Fan

    Here is an example, if you are still confused.

    There is no speed improvement for modems between USB 1.1 or USB 2.0.

    USB 1.1 provides more than enough bandwith.
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds