1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downloader/trojan problem

Discussion in 'Malware Removal' started by AndyD, Sep 12, 2007.

  1. AndyD

    AndyD Private E-2


    Im running windows xp pro and im got notron 2005/spybot/ad-ware SE but im keep getting the same pop up from norton abouut a downloader program it remove's it or so it says case not long after that my cmd opens up multi times and if i try to close tells me that thery are being used at the time or my pc goes on lockdown for like 5mins ad i cant open/close anything (like screen frezze but its not) the 1st time after reboot my screen was blank no icons no task bar no nothing i had to power off once rebooted icons back but lagging to hell and the min i open firefox or IE i get redirected to some damm poker site (dont even play damm poker) i have scaned with norton and found nothing and the same with spybot/ad-ware i am abe to run spybot/ad-ware in safe mode but norton wont keeps errorin out but both spybot and ad-ware found nothing on there search in safe mode but there is something there to be causing the problems im got I could do with some idea's as i really dont want to reinstall pc if can be helped.

    Andy D
  2. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Welcome to Majorgeeks!

    Please follow our standard cleaning procedures which are necessary for us to provide you support. Also there are steps included for installing, renaming, running, and posting HijackThis logs as attachments.
    • Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support
    • Make sure you check version numbers and get all updates.
    • Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.
    • After doing ALL of the above you still have a problem make sure you have booted to normal mode and run the steps in the below link to properly use HijackThis and attach a log:
    Make sure you also rename HijackThis.exe as suggested in the procedures. Use analyse.exe for the new name. This is very important due to some new infections going around.
    • When you return to make your next post, make sure you attach the following logs and that you have run these scans in the following order too:
      • CounterSpy - only for Windows XP, 2K, & NT users
      • AVG Antispyware log - ONLY IF NEEDED you were not able to run CounterSpy. - only for Windows XP, 2K, & NT users
      • Bitdefender - from step 6
      • Panda Scan - from step 6
      • runkeys.txt - the log from GetRunKey.bat
      • newfiles.txt - the log from ShowNew.bat
      • HijackThis
    NOTE: You can only attach 3 files in a single message so it will require that you use two messages to attach all of these logs!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds