1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Driver help plz?

Discussion in 'Software' started by Mikeal88, Apr 13, 2011.

  1. Mikeal88

    Mikeal88 Private E-2

    hi i jusr recently reinstalled windows on my pc.now i'm stuck trying to figure out which drivers i need.i've thought i had the right ones but apparently i been wrong.anyways this pc is custom built.its a dragon soyo p4x400 ultra platinum edition.i ran a scan with everest which will be posted below.if you could help me find the ones i need for my lan card,sound card and any others that i may need after a clean reinstall i would highly appreciate it.thanks to all who reply.

    Attached Files:

  2. Caliban

    Caliban I don't need no steenkin' title!

    Greetings, Mikeal88, and welcome aboard.

    Your report is showing a VIA P4X400 chipset, so I suggest first loading the Hyperion 4in1 driver. Install the package with the defaults, reboot, and then check your Device Manager for any remaining flags.

    Since you're running XP SP2, you may have to load the MS UAA Audio patch before installing any audio drivers, but let's get the chipset out of the way first.
  3. abekl

    abekl First Sergeant

  4. Caliban

    Caliban I don't need no steenkin' title!

    Yikes! My bad - thx, abekl.
  5. abekl

    abekl First Sergeant

    No Problem. You just assumed the ones posted were the latest. I sometimes make that mistake myself. Nowadays, I always go straight to the vendor's pages.
  6. Mikeal88

    Mikeal88 Private E-2

    ok thx you guys.i have installed the chipset drivers.i've searched and searched for the right lan driver.seems like thats my only issue.sound was never important becuz this is a work computer and my work doesn't involve anything in which i would be in dire need of sound.this pc was really outdated and i just wanted to see if i could get it to run like new again.if the lan would work all would be well.audio wouldn't hurt i don't guess since i've came this far to fix it.anyways if you guys could keep giving me your input maybe i could solve this issue.thanks everyone :)
  7. Caliban

    Caliban I don't need no steenkin' title!


    You're listing the Realtek RTL8139, so try the XP driver from this page, see if you can get the LAN cranked up.
  8. abekl

    abekl First Sergeant

    For Audio, try the VIA AC97 audio driver.
    For network, try the 8231 Integrated driver
  9. tgell

    tgell Major Geek Extraordinaire

  10. tgell

    tgell Major Geek Extraordinaire

    Here is the manual for the soyo p4x400 ultra. Could not find the platinum edition.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds