1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error number 0x8007043B

Discussion in 'Software' started by dmb06851, Mar 11, 2006.

Thread Status:
Not open for further replies.
  1. dmb06851

    dmb06851 Specialist

    I repaired XP Home and then reinstalled SP2. When I tried to download critical updates again I was presented with this message:



    [Error number: 0x8007043B]

    The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem.
    For self-help options:

    Frequently Asked Questions

    Find Solutions

    Windows Update Newsgroup

    For assisted support options:

    Microsoft Online Assisted Support (no-cost for Windows Update issues)

    Read more about steps you can take to resolve this problem (error number 0x8007043B) yourself.



    The last line was a link which I followed, and carried out the instructions - which have had no effect.

    Can someone help please?
     
  2. Matacumbie

    Matacumbie Rocky Top

    Click Start > Run and type net.exe stop wuauserv Press Ok.

    Repeat for the following:

    regsvr32 wuapi.dll
    regsvr32 wups.dll
    regsvr32 wuaueng.dll
    regsvr32 wucltui.dll
    regsvr32 msxml3.dll
    regsvr32 atl.dll
    net.exe start wuauserv


    Be sure and pay attention to your spelling and spaces when typing the commands. :)

    Steve
     
  3. dmb06851

    dmb06851 Specialist

    Thanks a million Steve, that fixed it.

    Regards.
     
  4. Matacumbie

    Matacumbie Rocky Top

    Your welcome. Glad it worked. :)

    Steve
     
  5. poppies44

    poppies44 Private E-2

    I have same basic problem as dmb06851 on daughter's laptop. No Windows Service Packs have ever been installed. Ran your net.exe and regsvr32 fix (using cut/paste from your reply) and was able to start the Windows Update in Express. It ran too quickly (seconds fo >100 upates). End result said only 2 did not update - one was for Windows 3.1 (who cares?). Using MS Update History it shows many successful updates but far more than 2 are marked for failure with many different error codes. Add/Remove shows only 2 updates (not the 2 above).

    I am not certain that all of the regsvr32 entries were run - my daughter and I disagree. Can these commands be run a 2nd time with causing problems? Any suggestions will help us for this regsvr32 problem and why Windows Update is not working. As I said, it only ran for seconds and appears to have done virtually nothing.

    Rich
     
  6. Matacumbie

    Matacumbie Rocky Top

    Yes, you can enter the commands again. :)

    Steve
     
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds