1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Excel File Windows Open at Random Sizes

Discussion in 'Software' started by GatorDave, Jun 22, 2011.

  1. GatorDave

    GatorDave Private E-2

    When Excel is running and I open different files, they all open at different random sizes. Some bigger, some smaller, some half off screen. Is there a way to set a default size that each file opens to?

    When I'm using Excel just on a single monitor, I can just click the maximize button on the window, no big deal. The problem becomes annoying because I have a dual-monitor setup, and when Excel is spanning both monitors, clicking maximize spans the file across both monitors, when I only want it on one monitor. So every time I open a file in the dual-monitor application, I have to manually adjust the size of each one to fit the window.
  2. usafveteran

    usafveteran MajorGeek

    More info about your hardware and software video configuration would be helpful in connection with the multiple monitor situation. What display adapter, i.e. video card, do you have? Do you have software from the graphics chip maker installed that gives you enhanced features when using dual monitors? If so, do you have that software set to "span" monitors when a program such as Excel is maximized?

    I'm sitting at my Win XP system right now. I have dual monitors attached. I have NVidia graphics card and I have NVIDIA Control Panel which allows numerous user settings to be specified, one of them being the span option. I normally use the setting in my software for "Configured independently from each other (Dualview)". With this setting, any application maximized appears only on the monitor on which it was open when I maximized.

    I believe you need to review the settings in your display adapter software, as it relates to using dual monitors. I suspect that's you're underlying issue, not some setting in Excel.
  3. GatorDave

    GatorDave Private E-2

    I'm running Windows 7, Office 2010. Graphics card is an NVIDIA Quadro 2000. I have the programs NVIDIA Control Panel and NVIEW manager, but I don't see any settings that obviously pertain to this issue. Now there are a lot of settings which I'm not sure what exactly they do, so it's possible some of them could help.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds