1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fake youtube link gave me a virus, disabled spyware/malware/anti-virus

Discussion in 'Malware Removal' started by aixa817, May 11, 2009.

  1. aixa817

    aixa817 Private E-2

    Hi there.

    Two days ago I was sent a fake youtube link through YIM. I clicked on the link not knowing it was a fake. It started with a letter G before the words youtube on the URL. Once I clicked on it, it took me to a page that appeared to be a youtube page. Once there, it said that I had to update my Adobe in order to see the video. Well, like an idiot I clicked on it and all he-- broke loose. I now don't have access to use any of the following on my computer: Safe Mode, System Restore, Spybot Search and Destroy, AVG, Super Antispyware, or Ccleaner. If I hit F8 after rebooting the computer, it takes me to the black screen where I can choose Safe Mode. Once there, I pick safe mode and it brings me back to the same black screen over and over again. When I try to do system restore, it says it's disabled my group policy. I've searched high and low to try to fix the System Restore problem and it just won't let me. Can someone please help me? I'm going crazy over here. Thanks so much.
  2. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  3. aixa817

    aixa817 Private E-2

    Will doing this erase all of my pictures on my computer? Should I save them to a flash drive? Yesterday I connected my computer tower to my son's computer tower through the Sata cable and ran anti-virus and malware bytes and it said I have no viruses or anything like that on my computer which I know for a fact that's not the case because I still can't access my safe mode, system restore or even enable my anti-virus or Spybot, Malware bytes or anything like that. I did find something when I went to run, msconfig. When I look under the startup tab, there is something there under the startup system that says $McRebootA5E6DEAA56$. Could that be causing my problem? Thanks for responding Tim. I greatly appreciate it.
  4. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    $McRebootA5E6DEAA56$ should be removed. It would be a good idea to copy all your important data to a cd, just in case.
  5. aixa817

    aixa817 Private E-2

    Sorry to bother you again. How do I go about removing that from my computer?
  6. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    You just need to uncheck it in msconfig.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds