1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox slow, Java slow, Computer slow

Discussion in 'Malware Removal' started by attackjap, Mar 12, 2010.

  1. attackjap

    attackjap Private E-2

    I'm running Windows XP with an AMD Sempron 2.0 ghz Processor with 700MB Ram.

    Firefox takes up all this computer power(I know that this is more common with the updated Firefox's but in my case it's still to an extreme). Firefox will stay open after I close it and I will have to use Windows Task Manager to fully close. I've switched to Google Chrome and it is quicker.

    Any Java usage slows the computer down incredibly. Even in Chrome it's slow. I can't switch between programs nearly as smoothly as before. Basically everything takes forever now and my computer seems to strain under the workload of what use to be basic usage.

    I found two Trojans with Kaspersky Trial scan and I thought that fixed the problem(I eventually got rid of Kaspersky because it was making my slow computer even slower.) Unfortunately I never wrote down their names because my parent dropped me on my head frequently when I was a child.

    I've run all the scans and nothing has come up(to my basic and infantile computer knowledge). One problem with the scans was the MGtools would open briefly and the window would only just flash and then dissapear and nothing would run. I blame mostly Jesus for this but Buddha in his infinite wisdom and humbleness has also taken some of the blame.

    If you people could help me out that would be great.
     

    Attached Files:

  2. attackjap

    attackjap Private E-2

    Here's the last two logs
     

    Attached Files:

  3. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    I am not seeing MGTools anywhere in your ComboFix log. You probably need to disable your AV program before trying to run the D:\MGTools.exe.

    Try doing this:

    Please click Start, Run, and enter cmd and click OK. This will open a command prompt window. Enter the below commands at the command prompt each followed by the enter key. The bold black are commands. The red is merely informational.

    cd \MGtools <-- this changes to the MGtools folder and the prompt should change to C:\MGtools>
    GetRunKey <-- this will try to run all one scan from MGtools. Tell me what error messages, if any, you see.
    ShowNew <-- this will try to run all another scan from MGtools. Tell me what error messages, if any, you see.

    Attach the logs if they run.
     
  4. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    You can see it was at least installed via the HijackThis log that was posted. Re: D:\MGtools\analyse.exe was running. ;)
     
  5. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Yes, but it no longer is showing anywhere else. Perhaps it was removed by the OP.
     
  6. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    The C:\MGtools folder will not show in the ComboFix log since ComboFix is run before MGtools.exe is run. As far as not seeing MGtools.exe..... well who knows where it was saved and run from. For all you know, it may not have even been downloaded. It could have been run from the browser using Open or Run. And yes it is possible that Avast even mistakenly deleted MGtools.exe, but that does not matter since the C:\MGtools folder already exists and has the files you need to run the scans needed.
     
  7. attackjap

    attackjap Private E-2

    My main harddrive is my D: drive. I think this happened when someone who I thought was knowledgeable switched something in the bios.

    So D: is my main drive. And MG Tools is D:MGTools.
     
    Last edited: Mar 14, 2010
  8. attackjap

    attackjap Private E-2


    Thanks. I followed your instructions.
    I screwed up and then realized what I did and ran the ShowNew afterwards. That'll be another post because I'm stupid. Sorry.
     

    Attached Files:

  9. attackjap

    attackjap Private E-2

    Here's the ShowNew Logfile.
     

    Attached Files:

  10. attackjap

    attackjap Private E-2

    Just found the other logs.

    I'm retarded today. That's all there is to say. Sorry once again.
     

    Attached Files:

  11. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    The MGLogs.zip is missing a few logs, plus the newfiles log is empty. Did you make the agreement to run HJT? Did you allow it to run to completion? Let's have you try it again by running the C:\MGtools\GetLogs.bat file. Double clicking on it (Note: if using Vista, don't double click, use right click and select Run As Administrator).

    Then attach the MGLogs.zip --> tell me if you get any errors messages.
     
  12. attackjap

    attackjap Private E-2

    Here goes nothing
     

    Attached Files:

  13. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Still empty. Are you getting any error messages? Let's try this:

    Download OTL to your desktop.

    * Double click on OTL.exe to run it.
    * Under Output, ensure that Minimal Output is selected.
    * Under Extra Registry section, select Use SafeList.
    * Click the Scan All Users checkbox.
    * Click on Run Scan at the top left hand corner.
    * When done, two Notepad files will open.
    o OTListIt.txt <-- Will be opened
    o Extra.txt <-- Will be minimized
    * Please post the contents of these 2 Notepad files in your next reply.
     
  14. attackjap

    attackjap Private E-2

    There weren't any error messages from the last MGtools scan.
     

    Attached Files:

    Last edited by a moderator: Mar 19, 2010
  15. attackjap

    attackjap Private E-2

    OTL logfile created on: 3/16/2010 2:16:02 PM - Run 1
     

    Attached Files:

    Last edited by a moderator: Mar 19, 2010
  16. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Good....while I look at that, go to C:\MGTools\SN64.bat and double click it. Attach that log.
     
  17. attackjap

    attackjap Private E-2

    Here you go
     

    Attached Files:

  18. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    That worked. However, I am not seeing any malware in your logs. If you are still having issues with speed, please post in the software forums.

    If you are not having any other malware problems, it is time to do our final steps:
    1. We recommend you keep SUPERAntiSpyware and Malwarebytes Anti-Malware for scanning/removal of malware. Unless you purchase them, they provide no protection. They do not use any significant amount of resources ( except a little disk space ) until you run a scan.
    2. If we had you use ComboFix, uninstall ComboFix (This uninstall will only work as written if you installed ComboFix on your Desktop like we requested.)
      • Click START then RUN and enter the below into the run box and then click OK. Note the quotes are required
      • "%userprofile%\Desktop\combofix" /uninstall
        • Notes: The space between the combofix" and the /uninstall, it must be there.
        • This will uninstall ComboFix and also reset hidden files and folders settings back to Windows defaults.
    3. Any other miscellaneous tools we may have had you install or download can be uninstalled and deleted.
    4. If we had you download any registry patches like fixme.reg or fixWLK.reg (or any others), you can delete these files now.
    5. If running Vista, it is time to make sure you have reenabled UAC by double clicking on the C:\MGtools\enableUAC.reg file and allowing it to be added to the registry.
    6. Go to add/remove programs and uninstall HijackThis.
    7. Goto the C:\MGtools folder and find the MGclean.bat file. Double click on this file to run this cleanup program that will remove files and folders related to MGtools and some other items from our cleaning procedures.
    8. If you are running Vista, Windows XP or Windows ME, do the below:
      • Refer to the cleaning procedures pointed to by step 6 of the READ ME for your Window version and see the instructions to Disable System Restore which will flush your Restore Points.
      • Then reboot and Enable System Restore to create a new clean Restore Point.
    9. After doing the above, you should work thru the below link:
     
  19. attackjap

    attackjap Private E-2

    Hmm. Still slow. Oh well. Thanks for you help. I appreciate it.
     
  20. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    You are most welcome. I hope you can figure it out. Safe surfing.
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds