1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Followed steps 1-6 cant get rid of spys, did I do something wrong???

Discussion in 'Malware Removal' started by Mad maven, Apr 7, 2006.

Thread Status:
Not open for further replies.
  1. Mad maven

    Mad maven Private E-2

    Hi I posted this earlier and no one even looked at it. Ifeel like a leper. Did I do something wrong in the posting?? was it too long please please just let me know? here is my post
    I did stpes 1 - 6 on your site before posting.. I am running XP home . I removed symantec antivirus which had expired on this computer, my friends, can not remove any more ofsymantec ran a search and found 5 items and they would not remove.
    Installed , updated and ran AVG safe mode and regular, found teh clicker.fl and could not clean it.
    Installed and updated ewedo wh found Trojan Clicker.Fl and could not clean. said it was in SUn java archive
    I also turned off system restore.
    Then I started your 6 steps. downlaoded all the programs and booted to safe mode.
    installed and ran ccleaner found nothing
    Windows maliciious software tool - ran it found nothing.
    While I have been trying to navigate and install from these web site I get pop up "Windows has detected youareinfected with the blackworm virus. click here to remove. I x it out and get directed to www. amaena page with winsoft antiviruspro2006 . they want me to run it I X itr out a few times and it goes away for a while. Previously, I also had this downloaded to my desktop without concent on booting it would try to install it and run it. and dragged it to recycle bin and deleted it.
    Installed Spybot. could not update in safe mode or run. skipped for now. Later booted to windos normally and it still would not download the updates and would not run without updates. suspect the spyware responsible.
    Downloaded windows defender beta2 it would not allow me to install Said OS could not be validated in microsoft. this is a legal copy of XP came on new compaq computer. I suspect this is thespyware also.
    Downloaded and ran counterspy which found wild tangent and say was low and to ignore.
    Ran CW shredder. I had previously deleted cool web search with Ewido
    It found nothing.
    Downloaded kill2me and it found and deleted look 2 me.
    On the sun java the Ewido and AVG told they could not clean the clicker because it ws in the sun java archive.
    None orf the programs are mentioning this clicker.fl now.
    Ran hijack this 3 times in normal windows. with MSconfig on then off then on again. It took about a week to boot up with all the start ups in place.
    Organic matter turns to soil faster than this computer processes info.
    I will attach the HIjack logs 1, 2, and 3.
    I ran bit defender and it found nothing.
    I ran panda and if found 4 cookies.I I have been cleaning cookies and clearing history regularly in this process.
    It found C:|hp\bin\kills.exe which it would not clean so I wnet in and deleted it and deleted it from recycle bin.
    So I just rebooted it and it hung up after slow boot when I tried to access the internet with explorer. opened CAD and CIP usage was very low saw virtually no processes runnig. click tabls and CPU was 0% did not respond to anything so I caded it again and go a little cpu usage for this window soshut it down.
    Rebooted sloooowwwww was able to get on itnernet to your site. tried spybot and it sitll had same problems got a slide up message similar to what the defender gives in right corner, message most likely from counter spy although it is not telling me what program originates it the massage said allowed shell browser browseui.dll because of your previous actions. I looked everywhere to find it and change it could not. Immediately after this i got a popup from adult friend finder. (sigh) then I ran the 3rd and most recent hijack this. I have everything but Agv, Ewido, and counter spy deselected in MSconfig. Sorry for the long message but I have sooooo many hours on this machine and am no where. I have read all the posts about ADULT FRIEND FINDER AND WINSOFTANTIVIRUSPRO2006 but thought if my log was differentthe solution might be also. I really appreciate any help you can give and admire your smarts in figuring all this out.I promise I will read again the post about interpreting the HJT logs and learn more about it.I have been working ehavily withcomputers for about 6 years but these malwares are getting worse and worse. I hate to give up but aughhhhhhhh> thanks again
    Mad Maven
  2. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Patience! There are very few of us here and we are very busy! Please do not start duplicate threads. All threads are answered as quickly as possible and oldest ones are answered first. Thus, your first post is already answered before this one.
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds