1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Found New Hardware Wizard keeps coming up

Discussion in 'Hardware' started by legolass, Aug 22, 2010.

Thread Status:
Not open for further replies.
  1. legolass

    legolass Private First Class

    Hey y'all!

    Please bear with me here, I think I need to give you some detail (though you may disagree!) I'm also not sure if I'm in the right forum (software?? drivers??)

    I work from home as a transcriptionist. I download audio files from my work's site, type them up as documents, and send them back that way. To do this I use a program called Express Scribe, which plays the audio file, and MS Word to create the document. I run Windows XP Home.

    I have a foot pedal I use to listen to the audio. It plays, rewinds and fast forwards the audio file (like the old-style dicta machines). I bought it second-hand from a friend and can't find the box, so I don't know who makes it. There's a sticker under it that says IN-D89 Made in China. There was never any installation software instructions/disk that came with it. I have it plugged into one of my ports, and I set it up through the Express Scribe box that pops up when I use Express Scribe. (There is a "set up foot pedal" option.) It works perfectly.

    I recently had some malware in my work computer (thanks Kestrel13!@MG for helping me with that!) and had to switch out my pedal to another computer so I could continue working until we got everything sorted on my work computer. After my work computer was all better, I put the foot pedal back on it (same port as before), set it up again through the Express Scribe set-up option, and now every time I turn my computer on I get the Found New Hardware wizard. I have told it many times now to look for the software. It says it's looking for SCISI adapter, then it says it couldn't install the hardware because it can't find the software. I make sure the box that says Don't prompt me again to install this is checked, I click Finish, and it goes away... only to return the next time I start up. I have another user account on this computer, and it comes up if I start that one as well. Did I mention the foot pedal works pefectly??

    Anyway, does anyone know how I can get rid of this wizard thing? I know it's just a small thing, but it's annoying!!

    BTW, it came up the very first time I installed the pedal last year and went through the same "can't find this" stuff, but once I checked the Don't Prompt box, it didn't came back.

    Thanks for any help!

  2. Caliban

    Caliban I don't need no steenkin' title!

    Greetings, legolass...

    Couple of quickies:

    Try running services.msc and disabling shell hardware detection, see if your symptoms change...

    Also, what's your Device Manager look like? Make sure you enable View/Show Hidden Devices - any alerts?

    You might also look at the Microsoft fix for disabling balloon tips...

    Keep us posted...
  3. plodr

    plodr Major Geek Extraordinaire

  4. legolass

    legolass Private First Class

    Hi again!

    Caliban - not only am I unworthy of being called a geek, I'm not even sure how I made it to Private First Class. I have no idea how to run services.msc or what it is or how to find it... I DO know how to get into device manager (yay!!) and under the branch called SCSI and RAID Controllers there is a smaller branch with a ! in a yellow circle, and beside that it says Unknown Device.

    I checked out your link to microsoft, but it says if I do that it will stop all balloons on this computer... not sure if I should do that, given my level of - wait for it - expertise. roflmao

    Then, Plodr, I ran your download. Most of the tabs were empty, but under HKLM/Run I found Adobe, Avast, Comodo, SunJava, HP (my printer) and NVIDIA things (I THINK that's something to do with my motherboard??). The only thing I didn't know was "RTHDCPL" with a path that was simply RTHDCPL.EXE. (no C:\ in front of it or anything). Is that it? Also, under HKCU/Run I found ctfmon.exe in the C:\Windows\System 32 path. No clue what that is.

    I will wait for your advice before I do anything else, and thank you very much!


    p.s. I found the box for my foot pedal - all it says on it is "Foot Control Instrument The Infinity Series". Could that BE more helpful??!!
  5. Caliban

    Caliban I don't need no steenkin' title!

    Excellent - we're getting there...

    RTHDCPL is the Realtek HD Audio Sound Effect Manager; ctfmon is involved with the language/alternative input services in Office XP...both of these are somewhat useful and harmless...

    Try this: unplug the foot pedal, see if the alert (the ! in a yellow circle) goes away - you might have to reboot to make sure there's any change in Device Manager...

    Keep us posted...
  6. legolass

    legolass Private First Class

    Hi Caliban!

    Okay - this is weird. I unplugged the pedal and rebooted. The alert is still in Device Manager AND the found new hardware wizard popped up AGAIN. I double checked - the only things I had plugged in were my remote keyboard/mouse (from Microsoft, working in DevMgr), my monitor (also working in DevMgr), my phone jack thingy for the internet, my printer (which I did NOT see in DevMgr!) and the power plug (obviously working!). Could this be because of my printer? (HP, came with installation software, works fine, get auto updates).

    Thanks for your patience...

  7. Caliban

    Caliban I don't need no steenkin' title!

    Yes, of course the printer could be causing the alert - if you do a Google for 'FNHW won't go away', you get a million printer hits...

    However, that the alert is listed under the Controllers section kinda bothers me...

    What's next?
  8. legolass

    legolass Private First Class

    Waddaya mean, what's next?? :cry Don't YOU know??!!!!

    Anyway, it's not the printer. I share the printer with two other (family) computers (mine is sacred to work and me and me alone!) We don't have a splitter thing for the printer cables, so we just plug our computer's cable into the printer when we actually want to print something, and mine wasn't plugged in (to the printer) at the time I experimented with removing the pedal, etc. I did connect it, and my printer popped up under DevMgr alright, along with the same (sigh) alert and the wizard thingy on startup.

    Do you feel like going on with this, or (since I think this is likely just more annoying than harmful) should we just let this thread die?

  9. Caliban

    Caliban I don't need no steenkin' title!

    Ha! Got ya! ;)

    Yeah, don't take your quarterback out when he's winnin'...if everything's working ok, then maybe it's best to put this on a back burner, 'til someone with more smarts than either of us can figure it out...

    Still - in almost 40 years of working with these things, I've never known a computer to make a mistake...there's got to be something we're missing...

  10. legolass

    legolass Private First Class

    Tell you what, Sarge...

    It's almost time for Psych now and I can't miss that, but tomorrow I'll run my cleanup routine - CCleaner, spyware scans, updates, etc. Then I'll let you know if it found anything (I recall my recent malware probs started because my keyboard just stopped working, and within two days I was in deep trouble). I don't think that's it, but y'never know!

    Meantime, thanks so much for your help and patience!

    legolass :wave

    (we need a "salute" smiley!)

    Almost forgot - Remember your first reply where you said run services msc and disable shell hardware detection, which I had no clue how to do... Should I try that??
    Last edited: Aug 25, 2010
  11. Caliban

    Caliban I don't need no steenkin' title!

    Dadgum! Forgot about that - by all means:

    Click Start, Run, type 'services.msc' (sans quotes), OK, click on Shell Hardware Detection...stop the service, then right-click on the service, click Properties, and in the Startup type drop-down dialog, select Disable...reboot, and see if anything changes...if not, I'd go back in and reset the service to Auto...

    I don't put too much faith in this, but we're grabbin' at straws...good luck with the Psyche!
  12. legolass

    legolass Private First Class

    Hi Caliban!
    Sorry I took so long - too much going on!

    So I ran CCleaner registry cleanup, and among the usual junk it found these unused file extensions:


    So I thought, aha! There's something about the wizard in there. I told it to delete all the problems, rebooted, and the @#$%^ thing still came up. I ran CCleaner again, and this time the only thing I got was:

    .ppi-ppifile HKCR\.ppi

    I told it to delete that, rebooted, and NO GO - it's still popping up.

    Then I followed your instructions re services.msc and... that didn't work either. So I guess this is going to be one of those "interesting" problems that there is no answer for. Maybe if I ever get a new foot pedal that actually comes with installation software it'll clear this up, but for now everything is working just fine (I'm knocking on my head here!) so unless you have some sort of epiphany some day, or there is some significance to what CCleaner found, I guess this is the end!

    Thanks for your valiant effort, and I'm sure I'll be "seeing" you again re something else!!

    legolass :wine
  13. Caliban

    Caliban I don't need no steenkin' title!

    A friend of mine does medical transcription when she's not running an antiques mall - I've had to work on her machines (Panasonic - seems like they have a '400' in the model #), but only from a strict hardware angle (the connector bar for the switches always comes off its track) - when I can, I'll see if there are any manuals for those machines that might shed some light on your issue...

    Hang in there, and keep us posted...
  14. jools1976

    jools1976 Specialist

    Hey legolass,

    If you go back into your device manager and right click on the device coming up yellow, go to properties, then the details tab. There will be a line beginning with PCI\VEN.... what's that number?
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds