1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Malware Removal' started by Phalangyte, Jun 14, 2007.

  1. Phalangyte

    Phalangyte Private E-2

    'lo all
    OK, I'm sorry that my first post is asking for advice rathering than offering it, but needs must....
    I'm having a spot of bother with IE7;
    When I conduct a search, on either MSN or Google (since they are what I use), results are returned normally. However, if I click any of the shown links I end up on some, apparently, random advertising page/site. The only thing I can see is 'fresh-weather.com' in the IE status bar. With that info it appeared that I had 'adware.fresh' on my system. So a little digging I found the necessary info to remove it, which it appeared I had. The concern is that some of the files and reg. entries that I expected to find in various locations weren't there. Anyway, I completed the process for clean up and rebooted and all was well. Until my next reboot and I was back at square one.
    My real problem is that I cant find anything dodgy on my system. My AV (NOD32) doesnt find anything, neither do Adaware or Spybot S&D. Neither can I see anything unexpected in the HJT logs (there had been but it appears from subsequent HJT scans that the problem files/entries were fixed).
    So, I'm more than a little stumped.
    Any advice would be gladly received.

    WinXP Pro (legit and fully up to date)
    IE7 (up to date)
    I can post HJT logs if needed.

  2. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Welcome to Majorgeeks!

    Please follow our standard cleaning procedures which are necessary for us to provide you support. Also there are steps included for installing, running, and posting HijackThis logs as attachments.
    • Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support
    • Make sure you check version numbers and get all updates.
    • Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.
    • After doing ALL of the above you still have a problem make sure you have booted to normal mode and run the steps in the below link to properly use HijackThis and attach a log:
    Make sure you also rename HijackThis.exe as suggested in the procedures. Use analyse.exe for the new name. This is very important due to some new infections going around.
    • When you return to make your next post, make sure you attach the following logs and that you have run these scans in the following order too:
      • CounterSpy
      • AVG Antispyware log - ONLY IF NEEDED you were not able to run CounterSpy
      • Bitdefender - from step 6
      • Panda Scan - from step 6
      • runkeys.txt - the log from GetRunKey.bat
      • newfiles.txt - the log from ShowNew.bat
      • HijackThis
    NOTE: You can only attach 3 files in a single message so it will require that you use two messages to attach all of these logs!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds