1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gateway FX4710 Desktop Windows 7 no audio :(

Discussion in 'Software' started by Hunter275, Jul 23, 2012.

  1. Hunter275

    Hunter275 Private E-2

    System: Gateway FX4710 Desktop
    OS: Windows 7 64-bit
    Video Card: nVidia GeForce GTS450 Galaxy
    Motherboard: Intel G33/G31/P35/P31 PCI Express

    I just had my system crash and had to reinstall Windows 7 and now I cannot seem to get the audio to play through the speakers (plugs in back). They are not listen in the Audio Devices list either. I can get audio through my Logitech G930 USB headset but now in the speakers. I have tried getting drivers from Realtek and Intel but I must be using the wrong ones. Does anyone know how to fix this?
  2. Hunter275

    Hunter275 Private E-2

    Fixed it: HD Audio was disabled in BIOS
  3. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    Cheers for the update and the resolution.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds