1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Search Results only show ad Links

Discussion in 'Malware Removal' started by Gameman007, Mar 6, 2005.

  1. Gameman007

    Gameman007 Private E-2

    Hi,

    First off I did all the scans given in your "Before Post" page.
    http://forums.majorgeeks.com/showthread.php?t=35407

    When ever I open up Internet Explore and do a search on Google all I get are ad links and nothing pertaining to my search. I know Google did it's thing because on top I see something like Results 25 out of 5,000,25 but only 25 add links show up having nothing to do with my search and I can't access any more results which Google said there were tons. Yesterday I did a download and all of a sudden I got Azesearch come up and the problem started at that point. Also Sidewind showed up in Sybot and Adaware scans. Which was supposedly deleted, At least it didn't show up in the scans listed in your page. Azesearch didn't show up in any of the scans. As far as that goes I deleted all references to it through Windows Explorer and Regedit, but the problem with Google searches still exists.
    My system has an Athalon 900 processor, 786 RAM, ATI Radeon 7000 Video card with 64 memory, soundblaster16 PCI Sound Card Running on Windows 98 SE, Dual Boot System with XP and 98SE. The problem doesn't present itself when I boot into XP only in 98 SE. Any help would be thoroughly appreciated in getting me out of this mess. Thanks in advance.

    Bill
     
  2. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Make sure you have HijackThis 1.99.1 and follow the guidelines on where to install it and how to post a log as an ATTACHMENT.
    All instructions are covered in the sticky thread
    NO HIJACK THIS LOG FILES BEFORE READING THIS: HJT Tutorial & LOG File Posting


    Now post a Hijack This log as an ATTACHMENT to your message (Do NOT copy/paste the log into your post). Please close unnecessary running programs before you run HijackThis. You must close each of the following: your web browser, e-mail client, instant messenger, and programs like notepad, wordpad, MS Word etc.

    DO NOT run Hijack This from the Desktop, a temp folder, or a sub-folder of C:\Documents and Settings, or choose to run it directly from the downloaded ZIP file. Place it in its own folder, for example C:\Program Files\HJT
     
  3. Gameman007

    Gameman007 Private E-2

    How do I get into my post to attach the log file. I don't see the edit icon above my post to do it. Thanks bjgarrick for your prompt reply.

    Bill
     
  4. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Make another post, use the "Manage Attachments" option below under "Additional Options".
     
  5. Gameman007

    Gameman007 Private E-2

    Hi Bjgarrick, the problem is solved. I used the Hijackthis analysis link in your before sending log file and one of the ones that said Fix Immediately must have been causing my problem as Google went back to normal after deleting all the ones with that notation. Thanks again for your quick replies.
    Bill
     
  6. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    I would NOT recommend using that as it detects bad things that are not bad and does not detect some bad things.

    Post your HJT log here and I will check it for you. If you want help follow my instructions. Your problem is most likely not fixed as theres more to it than just fixing it with HJT. Attach me a HJT log.
     
  7. Gameman007

    Gameman007 Private E-2

    Re:Google Showing Only Ads Problem

    Hi bjgarrick,
    Ok here is the Hijackthis log file you requested. It seems though that the problem is resolved as Google is acting normal (opened 3 times and rebooted and opened it). Thanks for the help,

    Bill
     

    Attached Files:

  8. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Re: Google Showing Only Ads Problem

    Please stay in the same thread. I will have this moved into your previous thread.
     
  9. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Re: Google Showing Only Ads Problem

    I combined the two threads together as requested!
     
  10. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Thanks Chas!


    Look in Task Manager (Ctrl-Alt-Del) for the following running processes and, if you see any of them, try to END them:

    TYPCLR40.EXE

    Now scan with HijackThis and Check the Box for the following:

    Make sure All Browser Windows are Closed when you Click FIX.


    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =


    Again, make sure All Browser Windows are Closed when you Click FIX.


    NOW:
    Please boot into Safe Mode with the Viewing of Hidden Files & Folders Enabled and navigate to and DELETE the following if they should remain:


    C:\WINDOWS\SYSTEM\TYPCLR40.EXE


    NEXT:
    Run CCleaner and Spybot S&D and have Spybot fix what it finds.
    Note: Dont forget to update Spybot S&D by selecting "Search For Updates"


    Then, as an added precaution, Go to Start > Run and type: cleanmgr and then click OK. Make sure the boxes for these are checked:
    Temporary Files
    Temporary Internet Files
    Recycle Bin


    And Click OK.


    Reboot to Normal Windows , Scan with HijackThis and attach the new log.
    Let me know of any problems you may have encountered with the above instructions and also let me know how things are running now.

    Good Luck!:)
     
  11. Gameman007

    Gameman007 Private E-2

    OK bjgarrick, I did all you said. Everything is running fine just as it was before I followed your latest iinstructions. the weird thing is TYPCLR40.EXE showed up previously in the scan I did with Hijackthis analyze and I deleted it. In any event thanks for all the time and effort you spent on this.

    Bill
     

    Attached Files:

  12. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Do another scan with HijackThis and Check the Boxes for the following:

    Make sure All Browser Windows are Closed when you Click FIX.


    O4 - HKLM\..\RunOnce: [ACMWrapperV2.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CDEngine\ACMWrapperV2.dll"
    O4 - HKLM\..\RunOnce: [MediaPlayerV2.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CDEngine\MediaPlayerV2.dll"
    O4 - HKLM\..\RunOnce: [driversV2.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CDEngine\driversV2.dll"
    O4 - HKLM\..\RunOnce: [Cdbootable.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\Cdbootable.dll"
    O4 - HKLM\..\RunOnce: [cdDataPS.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\cdDataPS.dll"
    O4 - HKLM\..\RunOnce: [cdExtra.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\cdExtra.dll"
    O4 - HKLM\..\RunOnce: [cdmp3.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\cdmp3.dll"
    O4 - HKLM\..\RunOnce: [database.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\database.dll"
    O4 - HKLM\..\RunOnce: [ISO9660.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\ISO9660.dll"
    O4 - HKLM\..\RunOnce: [Joliet.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\Joliet.dll"
    O4 - HKLM\..\RunOnce: [Udf.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\Udf.dll"
    O4 - HKLM\..\RunOnce: [creator.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\creator.dll"
    O4 - HKLM\..\RunOnce: [Translator.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CreatorAPI\Translator.dll"
    O4 - HKLM\..\RunOnce: [CDEngine.dll] c:\windows\system\regsvr32.exe /s "C:\Program Files\Common Files\Adaptec Shared\CDEngine\CDEngine.dll"
    O4 - HKLM\..\RunOnce: [WMC_RebootCheck] C:\WINDOWS\inf\unregmp2.exe /FixUps


    Again, make sure All Browser Windows are Closed when you Click FIX.


    NOW:
    Please boot into Safe Mode with the Viewing of Hidden Files & Folders Enabled and navigate to and DELETE the following if they should remain:


    C:\WINDOWS\inf\unregmp2.exe


    NEXT:
    Run CCleaner


    Reboot to Normal Windows , Scan with HijackThis and attach the new log.
     
  13. Gameman007

    Gameman007 Private E-2

    Hi bjgarrick,
    Ok latest all done. Here is the log.

    Bill
     

    Attached Files:

  14. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Log is clean! :)

    Also, I need to point out that you are running 2 antivirus programs. This is NOT recommended as they will cause conflicts on your system.

    Please uninstall Norton or AVG and run only ONE antivirus. Also, only run ONE firewall as running more than one will cause the same conflict.

    If your not experiencing any further problems then follow up on the below.

    How to Protect yourself from malware!

    Happy Computing:)
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds