1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Harddrive/OS Help Please!

Discussion in 'Hardware' started by xVioLencE, Jul 15, 2009.

  1. xVioLencE

    xVioLencE Private E-2


    I've had a computer sitting in my basement for a while and decided i would like to get it running. it had a MoBo in it and cd/dvd drives. i purchased 2x512mb of ram because the computer can only hold 1 gig. those went in fine and the computer seems to read them just fine. now for the hard drive i just purchased and put inside of my computer but when i put in my Windows XP disc it tells me Disk Boot Error and will not go past that screen.

    Here is the Computer:

    Here is the motherboard inside:

    Here Is The Harddrive Link:

    I do believe i purchased the correct harddrive. it is a UDMA and im pretty sure the MoBo is a UDMA.

  2. Just Playin

    Just Playin MajorGeek

  3. xVioLencE

    xVioLencE Private E-2

    Yes i have tried that many times. It's still not working and i cannot figure it out...

    Please help.
  4. plodr

    plodr Major Geek Extraordinaire

    What size is the new hard drive? It could be too large that the BIOS of the computer doesn't support it.
  5. Chocoolives17

    Chocoolives17 Private First Class

    That Board should definatly be able to handle a 40gb hard-drive. My only concern is that since it came from Ebay...The shipping could have damaged the Drive. The shock from shipping could have caused the drive to have a head crash. Normally when that happens the disk is not usable and unrepairable. If i am right on that. Can you post pictures of the Drive?

    EDIT- Also if you can can you get close ups of the sticker on the top of the drive, as well as the pins?
    Last edited: Jul 17, 2009
  6. dlb

    dlb MajorGeek

    As stated above, there is a chance that the drive was damaged in shipping. If the drive is the same one pictured at your link above, and it's a Seagate with the greenish border around the sticker, this signifies it as a recertified repaired unit. Meaning it had crashed at one point already and was rebuilt by Seagate under warranty. The eBay seller has a warranty and a return policy, so this may be something you'll need to investigate further. Also, in a different thread here at Major Geeks, a different member is having a VERY similar problem to yours. I posted a bunch of suggestions, you can read them in this post. Have you tried booting to other CDs to see if the CD/DVD drive is actually functional? You should try using a different CD/DVD drive if the one you're using doesn't boot to any discs. One other thing, you didn't mention if the hard drive is recognized correctly by the system BIOS, or if you've configured the BIOS to boot to the CD/DVD first.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds