1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help....Director Player 5.0 error

Discussion in 'Software' started by dionpugil, Dec 23, 2004.

  1. dionpugil

    dionpugil Private E-2

    I am attempting to install Crystal Reports 6.0 on my PC and I am getting the following error...

    Invalid Projector File: G:\CRYS#CB1.\MSETUP.EXE

    I was able to install the app on another PC in the house but I really need it on this one.

    Can anyone help?
  2. Turcoloco

    Turcoloco MajorGeek

    let me ask you this to help you guide yourself to fix the problem if not find out what is causing it:

    What are the differences between the 2 computers?
    Operating System, System Specs (amount of HD, RAM, CPU speed).
    What applications you have installed on the PC giving you the error?
    Do you have any applications/anti-virus scanners running in the background?
    Are you installing it the same exact way as the one that you were able to install it on? (same directory, location, naming convention, etc.)

    The error did almost sound like there was a read error (assuming the G drive is your CD-ROM drive), if you have more than one optical drive, try the other one. The program CD could be damaged or dirty too, check the CD, clean if it looks dirty.

    That is it for now...try the stuff I suggested if no one else could come up with more spcific solution.
  3. dionpugil

    dionpugil Private E-2

    Thanks for the response!!!
    Here is where I stand....

    The computer I am having trouble with is running on Windows ME while the other is Windows 95.

    The ME computer is much more powerful...i.e. better processor, bigger HD, more RAM etc.

    I have checked the settings on both comps (display, virtual memory, graphics accelerators, etc.) and they are identical. The error occurs as soon as I click the "setup" icon.

    I also tried cleaning the disc and using my second optical drive but to no avail.
  4. Turcoloco

    Turcoloco MajorGeek

    I had a feeling that this installation error was caused by the environment (windows version), then this is what I noticed on a site about the Director 6:
    Director 6.0 for Windows
    Windows 95/NT (32-bit) Development only
    No Windows 3.1 Development Environment
    Windows 3.1 (16-bit Projectors)
    Windows 95/NT (32-bit Projectors)
    Binary-File Compatibility for Mac and Windows

    I bet that version and ME and may be ven 98SE is not compatible...can you check on the vendor/developer's site to confirm if it was supported by ME or not?

    Also check this link that talks in detail about Director related errors and tips.

    On that page this workaround was provided for your error see if it works for you:
    Invalid projector: On some older Win3.1 systems the projector will fail to launch with an "Invalid projector" error. Workaround is to set the projector file to Read-Only, or copy it to a non-networked drive if it resides on a shared drive, or more permanent solution is to comment out the SHARE.EXE line in AUTOEXEC.BAT or update SHARE.EXE to VSHARE.386 by applying a Win3.1 updater available from Microsoft.(Win31)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds