1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! internet connection constantly failing. "A network cable is unplugged"

Discussion in 'Hardware' started by rtf15, Feb 4, 2006.

  1. rtf15

    rtf15 Private E-2

    Every few minutes, I am told that "Local Area Connection : A network cable is unplugged." This message comes up when you unplug your internet cable from your computer, but i am not unplugging it! As a result, my internet goes in and out. I bought a new cable, but this did not help. I unplugged my computer and connected a laptop into the wall jack instead, and the laptop internet connection was fine. So the problem has to be with my computer. I have run all of the spyware and virus removal tools found in the malware forum, and I think my system is clean. Is this virus related? What can I do??? Thanks for your help
  2. shnerdly

    shnerdly MajorGeek

    Has this always been a problem with this computer or is this something new to a computer that has worked well for some time.

    If this is something new you may have a failing network card or a bad connection. If the NIC is not integrated, try shutting down the machine and removing the NIC. Use a pink pencil eraser to LIGHTLY clean the gold connections along the bottom and on both sides of the card then reinstall it to the same slot and try it. If that doesn't work, try another NIC if you have one.
  3. rtf15

    rtf15 Private E-2

    This problem is new. It began about a month ago, and has gotten progressively worse. Whereas before the message "a network cable is unplugged" appeared once every 5-10 minutes, it now seems to happen every 30 seconds. I do not think it is virus or spyware related. Maybe it is a network card problem. Can you give me some better directions on cleaning the NIC, or replacing it. I'm not really sure what an NIC is, where it is, and how to get to it. I spoke to geek squad who said they would only charge $129 as an estimate and probably charge about $250 total. NO THANKS. Any help appeciated!
  4. shnerdly

    shnerdly MajorGeek

    The NIC is the Network Interface Card. It is what your Cat5 cable plugs in to on the back of the computer. It looks like a modular phone jack but its a little bigger. If the cord plugs in to a card that is plugged in to the motherboard, with the computer off and unplugged, remove the card and clean the part of the card that slides into the slot on the Mother board. It is abot 3 or so inches long where it plugs in and has thin gold connections on it. use a pink pencil eraser to gently brighten up the gold connections. replace the card and try it.

    If that doesn't solve the problem, try replacing the card.

    If the cord plugs in to a connection that isn't removeable, go into the BIOS and disable the onboard LAN or NIC, which ever they call it. Install a PCI NIC and try that.

    Let me know how it works out.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds