1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HOLY CRAP crazy clock speeds

Discussion in 'Hardware' started by viper_boy403, Mar 17, 2007.

  1. viper_boy403

    viper_boy403 MajorGeek

    i was looking through everest today and noticed that my vid card settings went back to stock after my repair install so i re-ran nvtweak and i ran the find optimal frequency to find a relative baseline for my OC. the stock speed for my memory is 1000mhz and the core is 350mhz. i usually run them at 500/1300. it usually finds optimal around 375/1100 but this time it went to 400/2100! whats up with that???! im kinda scared to try it lol but at the same time i wanna see if it will work (although im pretty sure it wont lol) any ideas of why this would happen?
  2. viper_boy403

    viper_boy403 MajorGeek

    ok well i set them at 400/2100 and...it worked! BUT i ran a benchmark and got a worse score that when i had it at 500/1300. so i set them at 500/1300 and i get worse than stock. what is going on here? i might just reinstall the driver
  3. shanemail

    shanemail Fold On <img border="0" src="images/smilies/major.

    If I use nvtweak on auto it just keeps going (without error) until it crashes the computer - be careful with it
  4. viper_boy403

    viper_boy403 MajorGeek

    im not using auto overclocking, i just had it test for optimal speeds. the strange thing is that i set it to 450/2800 which gets the score back up to around where it was at 500/1300 so maybe its dividing it in half?
  5. vash2051

    vash2051 Private E-2

    2800 is your memory speed in ddr. It doubles the value when ddr option is enabled. At least thats how it works with ATI Tray Tools. Like say my memory was 1000. In ddr that would be 2000. Or if my ddr clock was 2000 my clock would be 1000. That could be the explanation for the big number.
  6. viper_boy403

    viper_boy403 MajorGeek

    yea i know that its just that it used to show differently. but i guess now that i got it to where its supposed to be, everything is alright
  7. vash2051

    vash2051 Private E-2

    good stuff! and gl with your ocing.
  8. viper_boy403

    viper_boy403 MajorGeek

    yea i just ordered a new cooler for it, an accelero x1 since its idling around 55C and load gets up to 75C :eek
  9. vash2051

    vash2051 Private E-2

    rofl yea my friend unlocked his x850 pro to the XTPE and hes loading 90C I told him its gonna go POOF!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds