1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Malware Removal' started by Jab64000, Jan 15, 2007.

  1. Jab64000

    Jab64000 Private E-2

    Hi There - I wondered if you can help me. I was on the internet when Mcaffee flashed up that I had been infected and that it had quarantined the virus / trojan. When I logged on the next day I found my PC going very slow and decided to run Spybot + adaware to see if they came up with anything (both updated). Adaware came up with 11 tracking cookies ( TAC rating of 3- nothing to get too concerned about) But Spybot came up with Zlob. I asked spybot to fix Zlob and it said it did but the PC did not feel right. I investigated a bit further and downloaded Smitfraud and ran it. I ran a check and then restarted in safe mode and did a cean. Everything now seems to be ok but I cannot bchange my Homepage in IE- it now defaults to MSN and I cannot change it. I did have the option for Spybot to lock the Browser page from inside Spybot but I can change it there but it keeps on coming back to MSN? I ran Hijack this scan to see if something was holding it out in the registry and the Hijacj this file is attached below - Can anyone tell me ho to get my Homepage back? - I usually have it set to Google .co.uk
    Thanks in advance
    Apologies if I have not used the correct routine to ask for help

    • Edit by bjgarrick: Unrequested, Inline HJT log removed!
    Last edited by a moderator: Jan 15, 2007
  2. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    [​IMG] Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support

    • Make sure you check version numbers and get all updates.
    [​IMG] Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.

    [​IMG]After doing ALL of the above and you still have a problem, make sure you have booted to normal mode and run the steps in the below thread to properly use HijackThis and attach the log:

    [​IMG] Downloading, Installing, and Running HijackThis
    • Make sure you also rename HijackThis.exe as suggested in the procedures. Use analyse.exe for the new name. This is very important due to some new infections going around..
    [​IMG]When you return to make your next post, make sure you attach the following logs and that you have run these scans in the following order too:
    • CounterSpy
    • AVG Antispyware log - ONLY IF NEEDED you were not able to run CounterSpy
    • Bitdefender - from step 6
    • Panda Scan - from step 6
    • runkeys.txt - the log from GetRunKey.bat
    • newfiles.txt - the log from ShowNew.bat
    • HijackThis
    NOTE: You can only attach 3 files in a single message so it will require that you use two messages to attach all of these logs![/FONT]

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds