1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP GT 4016 won't boot

Discussion in 'Hardware' started by mrelmo, Aug 8, 2008.

  1. mrelmo

    mrelmo Private E-2

    ok i am looking at a friends gateway gt4016, it will not boot there are no beeps, i thought that it might be the power supply so i changed it but to no avail. the on/off switch is not working properly, as soon as the power cord is connected the case fan starts, the video card that has a fan starts, the key board and mouse flash as if the power was sent to them but there is no indication of power going to the harddrive or processor, pressing the on/off switch has no effect the only way to cut the power off is to unplug the power supply and i can not locate a reset button on this machine does anyone have any ideas thanks
  2. PC-XT

    PC-XT Master Sergeant

    I had the same problem a few months ago. I never got it working. I think it may have been the motherboard. The power supply seems to test ok, also the one I replaced it with.
  3. baklogic

    baklogic MajorGeek

    Welcome to majorgeeks.
    First thing that comes to mind, is dust, or fluff causing problems- Have you looked inside to see if it has amassed a lot of fluff ?
    Then , general blowing out of dust using an aerosol(obtainable any good pc store)
    Then I would have checked that the memory has not been jarred, or disturbed, or affected by fluff/dust, and removed the ram, one , or more (if it has more), and see if it will beep at all.
    Sometimes removing and reseating the cpu on new heatsink paste (like artic silver) can help.Before going further, I suggest you looked at the gateway links below, and print out,if your pc knowledge is a little sparce, so as to refer to them, ata later time- always handy.
    I would disconnect everything,even cd rom cables, and start from the basics, myself, as the system is starting.
    Antistatic precautions, are very important.



    Come back for more help, after swatting up on the gateway checklists,to save us a lot of typing.
    Last edited: Aug 9, 2008
  4. checkin

    checkin Private E-2

    Same problem here, after replacing the power supply & motherboard, I found it to be the on/off switch, I played with it & tested it, now the problem is the opposite, wont shut off.
    The real problem is where to find the part, gateway only deals with laptops now.
  5. checkin

    checkin Private E-2

    Update: It is not the switch or the cd rom, substituted both. Still remains a megamystery, everything was replaced, power supply, motherboard, switch,
    disconnected memory sticks temmporarily, no effect.
    Only clue I have is when I plug it in, the fan starts up, (not supposed to until I hit the on button) then shuts down again.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds