1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hyper link problem

Discussion in 'Hardware' started by catbro6166, Feb 15, 2007.

  1. catbro6166

    catbro6166 Corporal

    Hey all I have a weird problem with windows 2000 and related I cant use hyper links in any of my mail in outlook express and instant messanger. If a link is present to take me to a site or inbox it does nothing no errors just absolutely nothing if I copy and paste a email hyper link into IE it works but I would rather be able to use them like thay are any help would be a relief.

  2. Mada_Milty

    Mada_Milty MajorGeek

    I'd try this:

    1. Hit Windows key + r (or click Start --> Run)
    2. In the 'Run' dialog, type 'regsvr32 urlmon.dll' (without the quotes)
    3. Hit enter (or click 'OK')

    This will cause Windows to re-register the .DLL responsible for link tracking. Post back if this does not register successfully, or if it doesn't solve the problem.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds