1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Browsers won't open

Discussion in 'Software' started by jbutner, Feb 3, 2010.

  1. jbutner

    jbutner Private E-2

    Recently a person at my company decided to fix a "virus" themselves. Now they are unable to open any browser. This includes Firefox/ie/Chrome. When I say they don't open this means that it doesn't go into the task manager or anything. You get the loading hourglass for a half second and then it closes. Everything else seems to run normally but no browsers will run. I have double checked all dns/ip settings and proxy settings. Malwarebytes comes back empty and hijack this has been cleaned. any suggestions?
  2. jbutner

    jbutner Private E-2

    just tried going to google through a windows explorer window and got the following message

    "Windows cannot find 'Null'. Make sure you have typed the name correctly,and then try again.To search for a file, click the start button, then click search."
  3. brandypeppy

    brandypeppy MajorGeek

    Is your OS XP with SP3? Or what is it.
    If you open a command can you ping?
    ping www.majorgeeks.com
    Can you open IE if you boot in safe mode with networking.
    Loss of this connection is common after malware removal but usually isn't to hard to fix.
  4. plodr

    plodr Major Geek Extraordinaire

    I've seen the "null" error before on my computer when it misbehaves and I can not open the control center. It sounds like Windows Explorer might also be broken because it is looking for something "null" for lack of knowing exactly what and not being able to find it.

    The quickest, easiest fix restore the computer, even with the malware, back to the time when it was not broken just infected.

    Then go here http://forums.majorgeeks.com/showthread.php?t=35407
    and start following the cleaning procedure. If the MGTools can't be downloaded on the infected computer, download them to another computer and move them over to the infected one. Be awre that if you use a USB drive/stick you need to turn off autorun or the stick can become infected and infect the clean computer the files were downloaded to.

    After the tools are downloaded and run and the required logs are available, post the logs as attachements to a post here
  5. jbutner

    jbutner Private E-2

    Machine was xp sp3 and I could ping. But Plodr has solved the problem! THANKS PLOD!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds