1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer won't hold desired home page

Discussion in 'Malware Removal' started by rpmrex, Dec 31, 2003.

  1. rpmrex

    rpmrex Private E-2

    Hi Everyone,
    For some reason when i open internet explorer it goes to res://mshp.dll/index.html#10213 instead of the page i used to have it go to.
    Norton detected it and i deleated it and rescaned, it didn't show up in the second scan however internet explorer still goes to that page.
    I deleated all cookies and files and objects in the internet options and reset the home page several times.
    Anyone know whats going on and where to find and deleat the culprate?

    Thanks in advance,
    I could use spell checker working in my outlook express, any ideas?
  2. Kodo


  3. Kodo


    copy the log file's text and paste in a new post.

    THE REAL NAPSTER Private E-2

    Did you do a spyware, adware scan?
  5. rpmrex

    rpmrex Private E-2

    Thanks for the link to the spell checker! It works great.

    I tried to post the log report but it was to big.
    Could i send it to you in an email?

    I scaned with Norton and it said i have something, addware i think, it recomended to deleat it and i said yes and then rescaned . This time Norton didn't detect anything yet the problem still exists.

    I noticed IE works slower sometimes and seems to not be as stable. IE, i sit and wait for a page to load once in a while.

    Is this spyware, adware scan freeware?

  6. Kodo


    yes, the adware/spyware scanners are freeware. Both of these *ware types can cause slow responses in IE.
  7. Ezaxs99

    Ezaxs99 Ether Person

    Welome! ;)

    After you have deleted the adware....you must reset your
    IE web settings......

    web settings/apply/ok

    then close IE and restart.....this should clear any instance
    still in your browser and resets your page....but you do
    need to define your homepage again....K? ;)
  8. rpmrex

    rpmrex Private E-2

    I used Spybot, it found and deleated several things. I rebooted and rescanned with spybot, this time it was clean.

    I did like Ezaxs99 said and it will go to the home the first time i open IE but the second time i open IE ot goes to this res://mshp.dll/index.html#10213

    I must have something spybot doesn't think is a threat.
    Any ideas?

    Thanks again Guys!
  9. General_Lee_Stoned

    General_Lee_Stoned BuZZed Lightyear

    in your hijack this log there should be about 3 references to res://mshp.dll/index.html re-run the scan
    fix these by checking the boxes next to them and press the fix checked tab also make sure all browser windows are closed

    also download and run this
  10. rpmrex

    rpmrex Private E-2

    CWShredder 1.44.2 did the trick!

    It's Great to know major Geeks!

    Thanks General !!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds