1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Only works in Safe Mode

Discussion in 'Hardware' started by Louisd11, Mar 18, 2007.

  1. Louisd11

    Louisd11 Private First Class

    I think I have a virus/trojan problem but I can't connect to the internet in regular windows. But when I load it up in Safe mode the internet works fine. Also I can ping anywhere on the internet in regular mode. I am running Windows Xp home edition and its a dell XPS 400.
  2. Colemanguy

    Colemanguy MajorGeek

    I would start here.
    http://forums.majorgeeks.com/showthread.php?t=35407 But would hold off on posting in malware, just would start with that to clear up some general possibilities. Also have you tried a different browser when in normal mode? Like ie if using Firefox or Firefox if ie. Also if you use outlook or outlook express for mail does that still work in normal mode?
    Last edited: Mar 18, 2007

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds