1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Problem

Discussion in 'Hardware' started by ktiz, Aug 20, 2004.

  1. ktiz

    ktiz Corporal

    Alright, I am at my computer at work, and it works fine... The internet works perfectly, as u can see. But when my boss brings in his computer, and we plug it in, it will not connect to the internet. I have tried ipconfig, realease, and renew. Does anyone know why it wont work?
  2. BlueSuedeShoes

    BlueSuedeShoes Private E-2

    And you have connected all the ethernet and necessary cables into it? What router are you using?
  3. ktiz

    ktiz Corporal

    ya, everything is hooked up correctly... Using a D-link. Same system too (XP), it recognizes, that the ethernet cable is hooked in, and the D-link is blinking as if it were going, however.... nothing.
  4. atnixon

    atnixon Private E-2

    Hi There,

    The network that you are running...Is a Small Business Server domain? Or does it have a seperate ISA Server?

    Usually the common problem is that the network domain controller or ISA Server configures the Internet Explorer settings to connect through it. Try chaging these to Automatically Detect Settings only.

    Let me know

    Andy Nixon :cool:
  5. ktiz

    ktiz Corporal

    I tried that, and still didn't work... and yes, it is set up as a small business account
  6. glennk721

    glennk721 <a href="http://www.acrodata.com/fun/bacteria.gif"

    Sorry if this seems too simple but ...

    Did you try to enable auto detect the network,in properties of your boss's system,,, make sure to let windows to connect automatically,,,no proxy and then reboot the system to see the connection ,,,once rebooted launch IE or another browser and the system should detect the DNS info and then log onto network ? Think this may be a quick fix,,, Glenn
  7. Laskid

    Laskid Private First Class

    Make sure his IP settings are the same as yours also. I assume you are using DHCP. Make sure the connection is set to automatically obtain an address for IP and for DNS.
  8. blkzx3

    blkzx3 Private E-2

    I had a similar problem, but to where I couldn't connect a computer from work at home. It was the fact that we needed to use a proxy server to access the internet while at work. Make sure that those settings are the same as yours (in IE goto the tools menu ->Internet Options ->Connections tab and then click on the LAN button). Not sure if it'll help, but it's a shot!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds