1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop will connect to router but not to net

Discussion in 'Hardware' started by nancyHEIDE, Oct 15, 2008.

  1. nancyHEIDE

    nancyHEIDE Private E-2

    I am having the same problem and am fairly sure it has something to do with the IP addresses and DNS server numbers that I've been playing around with on my home network. This problem exists on my desktop with Windows XP Pro and I only have IE 7 on it. It is directly plugged into my router. How does one find out what the DNS server numbers should be? Should they be the same as my laptop which surfs fine wirelessly with both IE7 and Firefox?
     
  2. fmc

    fmc Private E-2

    i came here to ask the same question more or less.....my latop connects fine via the normal modem...but then i try the wireless..and it connects ok but i cant browse any site at all! its pissing me off lol.

    on a sub question why would airewizard open on my desktop and not on my laptop???doesnt seem to be firewall etc issue.

    thanks anyone who responds.
     
  3. nancyHEIDE

    nancyHEIDE Private E-2

    Here's some more info.
    Ipconfig /all on the laptop Windows XP Pro (working/connecting fine):


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Standalone
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : inetlink.ca

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : inetlink.ca
    Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
    Physical Address. . . . . . . . . : 00-90-4B-72-84-60
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.108
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : Wednesday, October 15, 2008 10:25:38
    AM
    Lease Expires . . . . . . . . . . : Wednesday, October 22, 2008 10:25:38
    AM

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/1000 CT Network Connect
    ion
    Physical Address. . . . . . . . . : 00-E0-B8-5C-82-49

    and now on my desktop-Windows XP Pro (not connecting properly)

    Windows IP Configuration

    Host name....:main
    Primary Dns suffix....:
    Node Type....:Unknown
    IP Routing Enabled....: No
    WINS Proxy Enabled....: No

    Ethernet adapted Local Area Connection 2:
    Connection-specific DNS Suffix...:
    Description...: Intel(R) 82562V-2 10/100 Network Connection
    Physical Address..:00-1D-09-82-65-4D
    Dhcp Enabled: No
    IP Address: 192.168.0.107
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.0.1
    DNS Servers: 192.168.0.1
     
  4. buggabear

    buggabear MajorGeek

    Ethernet adapted Local Area Connection 2:
    Connection-specific DNS Suffix...:
    Description...: Intel(R) 82562V-2 10/100 Network Connection
    Physical Address..:00-1D-09-82-65-4D
    Dhcp Enabled: No
    IP Address: 192.168.0.107
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.0.1
    DNS Servers: 192.168.0.1

    just by looking at this briefly your dhcp I think should be enabled, some one will correct me if I'm wrong. but on all of my computers it is enabled
     
  5. nancyHEIDE

    nancyHEIDE Private E-2

    How do I enable the dhcp?
     
  6. studiot

    studiot MajorGeek

  7. studiot

    studiot MajorGeek

    On the computers
    start>connectto>showallconnections
    right click the LAN
    make sure that

    the two boxes are set to

    'obtain an ip address automatically'

    and

    'Obtain a dns s erver address automatically'

    Click OK

    Then In Internet Explorer

    tools>internet options

    On the connections tab
    select never dial a connection
    click the LAN settings button

    make sure no boxes are ticked

    click apply etc.
     
  8. nancyHEIDE

    nancyHEIDE Private E-2

    I've changed the settings but still can't load anything in IE.
     
  9. studiot

    studiot MajorGeek

    Have you restarted your pc after the change?

    What does ipconfig now say about the DHCP?
     
  10. nancyHEIDE

    nancyHEIDE Private E-2

    I didn't restart it, but in the meantime my better half changed the cable and lo and behold it works! Is there such a thing as cheap cable? We have had nothing but problems with this cat5 cable purchased online.
     
  11. studiot

    studiot MajorGeek

    That's what happens when one comes in part way through a thread - you assume things.

    I normally start with a connection.

    Well done.
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds