1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory speeds

Discussion in 'Hardware' started by lionrampant, Jun 24, 2006.

  1. lionrampant

    lionrampant Specialist

    According to Everest my three memory modules are running at 200, 166 and 133. Shouldn't they all run at the same speed?
  2. InYearsToCome

    InYearsToCome MajorGeek

    perhaps you are viewing what they are each rated at?

    they are indeed running all at the same speed. are they different modules? if so, they should all be running at the speed of the slowest one.
  3. lionrampant

    lionrampant Specialist

    They are all supposed to be 400 MHz. DDR 400. The memory timings are 200, 166 and 133. I have three modules installed. Two OEM and one 512 Mb of PNY.
  4. ASUS

    ASUS MajorGeek

    It's impossible to run three sticks of memory at three different speeds at the same time!

    As InYears suggested your probably viewing what there rated at.
    Most DDR400 is backwards compatible.

    Post your system specs
    What version Everest ya using?

    You can also use CPU-z to Identify your Memory or CPU speed
  5. lionrampant

    lionrampant Specialist

    The speed is 199.5 Mhz., but the timings table shows three different timings and latencies. This info is from CPU-Z.
  6. InYearsToCome

    InYearsToCome MajorGeek

    once again, the latencies and timings you are looking at are almost certainly the 'rated' timings. there should be another section showing the current operating timings, which should all be equal-- the slowest memory limiting the faster ones.

    for example, in my attatched pic, the SPD tab would show the rated timing, and the Memory tab shows what its running.

    Attached Files:

  7. lionrampant

    lionrampant Specialist

    The SPD tab shows the rated speeds to be 200, 166 and 133. Does this mean that the second two sticks aren't DDR 400? If they are not, they are supposed to be and the manufacturer has some explaining to do.
  8. InYearsToCome

    InYearsToCome MajorGeek

    It seems that way.

    What does it say under Memory though, like in my picture? If thats not at DDR400 (200mhz Frequency) then you have a problem.

    Try running 1 stick at a time, and checking what speed they run at.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds