1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

multimedia audio controller- no driver

Discussion in 'Software' started by X-Z3R0, Jul 31, 2007.

  1. X-Z3R0

    X-Z3R0 Private E-2

    I just reinstalled XP but i dont seem to get any sound. i looked in device manager and found that a Multimedia audio controller doesent have a driver. idont know where to get one. Does anyone know how to get a driveer or what driver to get for it?

    Thanks
    Nick
     
  2. musksnipe

    musksnipe Guest

    We need a little more info than that. Run System Information
    (Click Start>All Programs> Accessories>System Tools>System Info)
    and post back with the make, model, processor type, and sound device
    (First 3 will be in the summary, sound device is in components)
    If you have a PC that came with software installation discs, check to see if you have anything with an audio player, sometimes the sound driver is on them.
     
  3. X-Z3R0

    X-Z3R0 Private E-2

    not sure if this is right so ill give u all the details.

    SYSTEM SUMMARY

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name X-Z3R0SCOMPUTER
    System Manufacturer Dell Computer Corporation
    System Model Dimension 4600
    System Type X86-based PC
    Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2394 Mhz
    BIOS Version/Date Dell Computer Corporation A03, 7/21/2003
    SMBIOS Version 2.3
    Windows Directory D:\WINDOWS
    System Directory D:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name X-Z3R0SCOMPUTER\X-Z3R0
    Time Zone Pacific Daylight Time
    Total Physical Memory 256.00 MB
    Available Physical Memory 31.61 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 730.90 MB
    Page File D:\pagefile.sys


    SOUND DEVICE

    Name Unimodem Half-Duplex Audio Device
    Manufacturer Microsoft
    Status OK
    PNP Device ID MODEMWAVE\0\{6552895E-989D-46BF-B461-056BDE3E6FB3}
    Driver d:\windows\system32\drivers\modemcsa.sys (5.1.2600.0 (xpclient.010817-1148), 15.75 KB (16,128 bytes), 7/30/2007 2:54 PM)
     
  4. X-Z3R0

    X-Z3R0 Private E-2

    also if you need my chipset (that could be involved so i read)

    Intel(R) 82801EB ICH5 AC97. i think thats it. its the audio hardware driver or whatever.
     
  5. musksnipe

    musksnipe Guest

    Ok, that'll work. And the chipset does help. I was just taking off for a bit, but will be back soon with an answer, i hope.
    Question for you: Was there a ? in front of your audio device when you looked in Device Manager?
     
  6. X-Z3R0

    X-Z3R0 Private E-2

    yes there was =) and ill be waiting anxiously for you to come back. its kind of awkward playing games without sound :D
     
  7. musksnipe

    musksnipe Guest

  8. X-Z3R0

    X-Z3R0 Private E-2

    its the r ight driver for sure. i installed it. but when im adding driver to device...3 quarters through it asks for a disk..a disk i dont have...it asks for the file ALCXWDM.SYS on a Realtek AC97 Audio Driver Disk. :|i have 2 dell driver disks. ill try those but i doubt itll be on them. ill post back with results.
     
  9. musksnipe

    musksnipe Guest

    If you have the Dell operating system disc it should have the ALCXWDM.SYS on it and the Dell resource disc should have have the driver you need. Doh, I asked about discs and forgot about the Dell ones and I have a Dell too.:eek:
     
  10. X-Z3R0

    X-Z3R0 Private E-2

    i do i was about to try that now =)
     
  11. X-Z3R0

    X-Z3R0 Private E-2

    its not on there.. ihave a copy of a disk and i have my original dell disk..tryed em both..nothing on em
     
  12. musksnipe

    musksnipe Guest

    Is there audio drivers on that disc?
     
  13. X-Z3R0

    X-Z3R0 Private E-2

    i found it on sys32 but theres a problem. when i get to the last file it loads. pc reboots. ive tryed 3 times and it reboots
     
  14. musksnipe

    musksnipe Guest

    Try going to Dell.com and then clicking on support at the top of the page. That will take you to another page, click drivers and downloads. The next page has three options , pick your model, enter tag , and the other isn't important. Choose the tag option, then you can enter yours (tells you how to find it) or let them find it. See if Dell has what you need. Maybe it is a fluke with that driver coming from HP. It is not 'sposed to be PC specific.
     
  15. musksnipe

    musksnipe Guest

    If you find your tag, post it back here and I will look at dell, too.
     
  16. X-Z3R0

    X-Z3R0 Private E-2

    Tag # : F797m31
     
  17. X-Z3R0

    X-Z3R0 Private E-2

    i looked it up. i think i did it worng i searched in audio and only got 4 results. none of what i need. i saw this analog one and i saw that driver for my computer when i was searching around with my chipset.
     
  18. musksnipe

    musksnipe Guest

    Ok now, I'm confused. Do you have CCleaner? Check the uninstall list and tell me if you have a Sound Audiogy listed there or go to your control panel and check the list in add or remove programs.
     
  19. musksnipe

    musksnipe Guest

  20. X-Z3R0

    X-Z3R0 Private E-2

    unimodem is the dialup modem i have in the computer. we used to have dialup
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds