1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with Sm Bus Controller

Discussion in 'Software' started by Effect, Jul 7, 2011.

  1. Effect

    Effect Private E-2

    Hey just seeing if anyone can help me figure this out i have run aida to try and see what kinda MotherBoard I have here is what it posted
    Motherboard Properties
    Motherboard ID 10/10/2007-RS690-SB600-6A669FK8C-00
    Motherboard Name Unknown

    Front Side Bus Properties
    Bus Type AMD Hammer
    Real Clock 200 MHz
    Effective Clock 200 MHz

    anyone have any ideas where to get the drivers for the SM bus controller on that i have no idea where to begin looking so any help would be awesome. Let me know if you need any other info.
     
  2. tgell

    tgell Major Geek Extraordinaire

    Hello,
    I believe this is a motherboard from Acer. Do you have a make and model number of your computer?
     
  3. Effect

    Effect Private E-2

    Not that i know of i had some guy build it for me about 3 years ago not really sure where to look for it at?
     
  4. tgell

    tgell Major Geek Extraordinaire

  5. tgell

    tgell Major Geek Extraordinaire

    Another quick way to find your system manufacturer is with dxdiag.exe. Run that and see what it says. In XP you will find it in C:\Windows\System32.
     
  6. Effect

    Effect Private E-2

    ok one label had this #: M/B 58709001747001d6ek01
    and another label had this number: 04p574700550pcrs690m03 - 8ekrhfs2h
    thats all the numbers i could find.
     
  7. Effect

    Effect Private E-2

    here is my dxdiag and everest report.
     

    Attached Files:

  8. tgell

    tgell Major Geek Extraordinaire

    From your dxdiag report you have:

    System Manufacturer: Acer
    System Model: Aspire M5100

    I am signing off until tomorrow.
     
  9. tgell

    tgell Major Geek Extraordinaire

    Here are the drivers for the Acer M5100. But, it seems that there are no chipset drivers for XP. These are installed by XP so I am not sure what is happening. Maybe somebody here can help. Do you have any problems with the computer and do you have a yellow exclamation mark next to SMBus in Device Manager?

    http://support.acer.com/us/en/product/default.aspx?modelId=356
     
  10. tgell

    tgell Major Geek Extraordinaire

    To really see what Southbridge is on your computer, can you open it again and look at the chip. Is should be the SB600 but you need to confirm that. The Northbridge should be AMD 690V.
     
  11. Effect

    Effect Private E-2

    Yea i have the yellow mark in Device manager but i mean nothing seems to running any different than it use to.
     
  12. Effect

    Effect Private E-2

    also noticed there is a small block that says AMD Chipset on it if that tells you anything.
     
  13. tgell

    tgell Major Geek Extraordinaire

  14. Effect

    Effect Private E-2

    Yea sounds like a plan i'll be getting a new MotherBoard in a few months anyways thanks for the help.
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds